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ERP 经营沙盘实验课程教学大纲 

课程编号： 12120204602             课程属性：实验实训课     

学    时： 36 学时                  学    分： 2 学分 

开课学期： 第 5 学期                先修课程：财务会计、财务管理        

适用专业： 财务管理      

课程简介： 

ERP 经营沙盘模拟实训课程是集知识性、趣味性、对抗性于一体的企业管理技能训练

课程。通过直观的企业沙盘，模拟企业实际运行状况，内容涉及企业整体战略、产品研发、

生产、市场、销售、财务管理、团队协作等多个方面，让学生在游戏般的训练中体验完整

的企业经营过程，感受企业发展的典型历程，感悟正确的经营思路和管理理念。该课程可

以强化学生的管理知识、训练管理技能，全面提高学生的综合素质。 

ERP 经营沙盘模拟实训课程的基础背景设定为一家已经经营若干年的生产型企业，此

课程将把学生分成 7-8 组，每组 5-6 人，每组各代表不同的一个虚拟公司，在这个训练中，

每个小组的成员将分别担任公司中的重要职位（CEO、CFO、市场总监、生产总监等）。学

生在实践模拟对抗中分析规律，制定策略，模拟全面预算管理。 

ERP 经营沙盘模拟实训课程属于会计学、财务管理专业的实验实训课程。 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

1212020460201 手工沙盘演示  演示 选做 4 

1212020460202 电子沙盘软件基本操作 验证 必做 8 

1212020460203 分阶段实现电子沙盘软件模拟企业经营 设计 必做 12 

1212020460204 综合运用电子沙盘软件模拟经营对抗 综合 必做 8 

1212020460205 经营结果分析 综合 必做 4 

学时总计 36 

二、实验内容及教学要求 

实验项目 1：手工沙盘演示 

1、教学内容 

（1）手工沙盘盘面和沙盘语言介绍； 

（2）手工沙盘上各个角色定位。 

2、教学目标 

（1）了解手工沙盘的盘面； 

（2）熟悉和掌握手工沙盘上沙盘语言和角色分工定位。 

实验项目 2：电子沙盘软件基本操作 
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1、教学内容 

（1）电子沙盘界面标识和基本软件操作； 

（2）电子沙盘的运营规则。 

2、教学目标 

（1）了解电子沙盘的界面标识； 

（2）熟悉产品销售，区域市场渠道建设、资金运营等运营规则； 

（3）掌握电子沙盘软件的原理和基本操作方法。 

实验项目 3：分阶段实现电子沙盘软件模拟企业经营 

1、教学内容 

（1）电子沙盘操作； 

（2）分阶段模拟企业经营运营。 

2、教学目标 

（1）熟悉模拟企业的经营运营规则； 

（2）学生按照角色要求，掌握模拟企业流程运行任务的年初任务、流程运行任务的季度任流程运

行任务的年末任务和流程运行任务的特殊运行任务。 

实验项目 4：综合运用电子沙盘软件模拟经营对抗 

1、教学内容 

（1）电子沙盘操作； 

（2）综合模拟企业经营运营。 

2、教学目标 

（1）掌握模拟企业的经营运营规则； 

（2）学生按照角色要求，综合掌握电子沙盘软件中厂房的购买、出售和租赁；生产线的购买、转

产与维修、出售；原材料采购；产品研发和国际认证；产品生产；融资贷款和贴现等若干操

作。学生掌握在模拟企业的各个经营决策中各自的角色并能很好的运用。 

实验项目 5：经营结果分析 

1、教学内容 

财务数据分析和经验总结。 

2、教学目标 

通过分析系统中导出的财务数据分析各队的经营成果，并对此进行点评总结经验，使学生理解经营

对抗的取胜之道。 

三、考核方式及要求 

本课程为会计学专业的专业选修课。考核方式为考查。 

教师根据出勤情况、在实验过程中的表现、实验作业等三个方面给定实验成绩。具体

标准如下： 

1、优秀：遵守实验室制度，按时到达实验地点，表现认真积极；上机表现好，无打游戏

和聊天情况，纪律严明，实习态度认真，布置的上机作业完成效果好；实训报告能对

实训内容进行全面、系统的总结，并能运用理论知识及时处理实训时遇到的问题。 

2、良好：遵守实验室制度，按时到达实验地点，表现认真；上机表现好，纪律严明，实

习态度认真，布置的模拟作业完成较好，实训报告能对实训内容进行较全面、系统的

总结。 

3、中等：遵守实验室制度，按时到达实验地点，表现一般；纪律较好，实习态度较认真，
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布置的模拟作业按时完成，实训报告能对实训内容进行比较全面的总结。 

4、及格：有少量迟到现象，但整体表现还可以；纪律较好，实习态度较认真，布置的模

拟作业基本，能够完成实训报告，内容基本正确、系统。上机有打游戏和聊天现象，

但经教育改正者。 

5、不及格：旷课现象严重；实验作业拖交、缺交；上机时打游戏、聊天或干与本课程无

关的事，经教育不改者。 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

1212020460201 手工沙盘演示 
物理沙盘、计算机软硬

件、投影仪 
  

1212020460202 电子沙盘软件基本操作 计算机软硬件、投影仪   

1212020460203 
分阶段实现电子沙盘软件模

拟企业经营 
计算机软硬件、投影仪   

1212020460204 
综合运用电子沙盘软件模拟

经营对抗 
计算机软硬件、投影仪   

1212020460205 经营结果分析 计算机软硬件、投影仪   

五、教材及参考书 

1.刘平，《创业者电子沙盘实训手册——企业经营沙盘模拟实战对抗》，清华大学出

版社，2011 

2．徐建华，《ERP 商业沙盘实训教程》 ，西南交通大学出版社，2011 

3．王新玲、柯明、耿锡润，《ERP 沙盘模拟学习指导书》，中国矿业大学出版社，2006  

4．李晓安，《企业经营竞争模拟实验教程》 ，湖北人民出版社，2007 

5．王亮，《ERP 沙盘模拟学习指导书》，电子工业出版社， 2009 

 

 

大纲制定人：     吴怀平  

大纲审定人：   吴国强  

制 定 时 间：  2013.12.1 
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财务管理综合实训实验大纲 

课程编号：12120204606           课程属性：实验实训课     

学    时：  24 学时              学    分：1.5 学分 

开课学期：  第 7 学期            先修课程：财务管理        

适用专业： 财务管理       

课程简介：  

本课程是会计学专业和财务管理专业的专业必修课，从实际案例及实际应用方面讲解

了财务管理的基本理论和各种决策方法，该课程分为五大部分：基础观念模块、筹资模块、

投资模块、流动资产管理模块、利润分配模块。通过本课程的学习，目的培养学生具有从

事企业财务管理工作的基本素质；掌握理财的基本理论、基本方法和基本技能；通过实验

为进一步分析判断现实经济中企业财务管理问题提供理性思维框架，增强财务管理的动手

操作能力。 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

1212020460601 财务管理基本观念 演示 必做 4 

1212020460602 企业财务报表分析 综合性 必做 6 

1212020460603 筹资决策 设计 必做 2 

1212020460604 投资决策 设计 必做 6 

1212020460605 营运资金管理    演示 必做 4 

1212020460606 利润分配 设计 选做 2 

学时总计 24 

二、实验内容及教学要求 

实验项目 1：财务管理基本观念 

1、教学内容 

（1）贷款买房案例模拟 

（2）时间价值及瑞士田纳西镇巨额账单案例 

（3）风险价值及华特电子公司证券选择案例 

2、教学目标 

（1）了解时间价值得表示方式以及产生条件以及风险的分类。 

（2）熟悉时间价值概念、风险概念及其表示。 

（3）掌握时间价值的计算、风险和报酬的衡量以及计算。 
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实验项目 2：企业财务报表分析 

1、教学内容 

找到或通过网上搜索几个企业公布的实际财务报表，通过对企业资产负债表、利润表以及现金流量表

的数据采取，分析某个企业的财务状况以及经营成果和现金流量情况。 

2、教学目标 

（1）了解财务分析的基础。 

（2）熟悉财务分析的方法。 

（3）掌握如何进行偿债能力分析、盈利能力分析、营运能力分析以及综合财务分析。 

实验项目 3：筹资决策 

1、教学内容 

设计一些企业的资金需求方案，来分析企业的筹资渠道和资本成本，同时进行资本结构最优化的决策。 

2、教学目标 

（1）了解企业筹资方式、渠道。 

（2）熟悉资本成本的计算。 

（3）掌握企业最佳资本结构的决策。 

实验项目 4：投资决策 

1、教学内容 

设计一些项目投资的方案，通过对 设制备选方案的进行分析，运用适当的方法决策出最有效的方案。 

2、教学目标 

（1）了解现金流量的构成。 

（2）熟悉营业现金流量的计算、现金流量的计算。 

（3）掌握净现值法、内含报酬率法，并可以运用相应的方法评价实际的投资方案。 

实验项目 5：营运资金管理 

1、教学内容 

通过对企业现金、存货、应收账款管理的案例分析，通过对营运资金的成本剖析，制定出合理的营运

资金管理决策。 

2、教学目标 

（1）了解营运资金的构成、营运资金持有政策的类型。 

（2）熟悉现金管理的成本构成、存货的成本构成、应收账款的成本构成。 

（3）掌握最佳现金持有量的决策、存货的经济批量以及批量采购以及在订货点等的决策、应收账款

政策的制定。 

实验项目 6：利润分配 

1、教学内容 

企业利润分配的方案有多种，结合一些利润分配的个案分析，阐述利润分配方案的影响因素、股利政

策的类型。 

2、教学目标 

（1）了解利润分配的内容及顺序、股利政策的影响因素。 

（2）熟悉股利政策的类型及要点。 

（3）掌握如何根据企业的具体情况制定合理的股利政策。 
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三、考核方式及要求 

本课程的考试采取开卷考试，总成绩构成如下：平时成绩+期末成绩 

其中，平时成绩占 30%，根据学生平时的学习态度、出勤情况及案例分析情况打分； 期

末考试成绩占 70%。 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

1212020460601 财务管理基本观念 电脑   

1212020460602 企业财务报表分析 电脑   

1212020460603 筹资决策 电脑   

1212020460604 投资决策 电脑   

1212020460605 营运资金管理 电脑   

1212020460606 利润分配 电脑   

五、教材及参考书 

1、教材：王化成：《财务管理教学案例》，中国人民大学出版社，2000 

主要参考资料： 

（1）李海波，《财务管理》，立信会计出版社，2000 年。 

（2）荆新、王化成等，《财务管理学》中国人民大学出版社，第六版 

（3）常叶青‘《财务管理》西安交通大学出版社，2010 版 

六、教改说明及其他 

财务管理实验课程要求学生用实际的知识理论去分析实际问题，可课堂分组讨论相关

案例进行，或进行角色扮演各种财务管理人员进行决策。在实验室没有配备相关财务管理

实验软件的情况下，可以在教室模拟进行。 

大纲制定人：  李庆平  

大纲审定人：   李玲  

制 定 时 间：  2013.11.16 

（此处加盖院系公章）                          
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财务会计实训实验课程教学大纲 

课程编号：12120204605           课程属性：实验实训课       

学    时：24 学时               学    分： 1.5  

开课学期：第 7学期              先修课程：财务会计学      

适用专业：财务管理         

课程简介：  

《财务会计实训》课程是与《财务会计学》课程相配套和衔接的一门会计实务操作课

程，它主要是配合《财务会计学》课程的教学，通过对财务会计模拟实训的具体操作，借

助会计实验室环境的仿真性和实验资料的真实性，使学生能够系统、全面的掌握财政部颁

发的新《企业会计制度》、新《企业会计准则》及企业会计核算的基本程序和具体方法，

加强学生对会计基本理论的理解、对会计核算方法的运用及对会计基本技能的训练，将会

计专业理论和实务有机的结合在一起，帮助学生进一步理解、掌握和运用所学的会计学基

本理论、基本方法，培养学生的基本实践技能。 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

1212020460501 货币资金及往来业务的核算 验证 必做 2 

1212020460502 应收及预付款项核算 验证 必做 2 

1212020460503 存货的核算 验证 必做 4 

1212020460504 
 固定资产与无形资产核算 验证 必做 4 

1212020460505 
 负债的核算 验证 必做 4 

1212020460506 收入及费用的核算 综合性 必做 4 

1212020460507 财务报告的编制 综合性 必做 4 

学时总计  24 

 

二、实验内容及教学要求 
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实验项目 1：货币资金及往来业务的核算 

1、教学内容 

库存现金的核算；银行存款的核算；其他货币资金的核算。 

2、教学目标 

（1）了解库存现金的使用范围、开立和使用银行存款账户的规定及其他货币资金的内容；  

（2）熟悉现金的序时核算、银行存款的序时核算及银行对账单的编制； 

（3）掌握现金、银行存款及其他货币资金的总分类核算。 

实验项目 2：应收及预付款项核算 

1、教学内容 

应收账款的核算；应收票据的核算、预付账款的核算。 

2、教学目标 

（1）了解销售折扣与现金折扣，商业票据与预付账款的性质； 

（2）熟悉预付账款的核算； 

（3）掌握应收账款与应收票据的核算。 

实验项目 3：存货的核算 

1、教学内容 

材料的实际成本法核算；材料的计划成本法核算。 

2、教学目标 

（1）了解发票、入库单等凭证，明确材料采购与付款业务的工作程序； 

（2）熟悉外购原材料按实际成本计价核算的程序；熟悉材料按计划成本计价核算的程序； 

（3）掌握材料采购业务、付款业务的核算方法；掌握设置原材料各级账簿并正确登记的方法；掌握

材料按计划成本计价核算的方法。 

 

实验项目 4：固定资产与无形资产核算 

1、教学内容 

资产负债表的编制；利润表的编制。 

2、教学目标 

（1）了解固定资产与无形资产的性质与特征； 

（2）熟悉固定资产的折旧方法和无形资产的摊销方法； 

（3）掌握固定资产与无形资产的核算方法。 

 

实验项目 5：负债的核算 

1、教学内容 

应付账款的核算；应付职工薪酬的核算；应交税费的核算；应付债券的核算。 

2、教学目标 

（1）了解流动负债与非流动负债的概念和特点； 

（2）熟悉流动负债与非流动负债的分类； 

（3）掌握流动负债与非流动负债的核算方法。 

 

实验项目 6：收入及费用核算 
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1、教学内容 

收入的核算；费用的核算；所得税费用核算。 

2、教学目标 

（1）了解收入与费用的概念及确认； 

（2）熟悉期间费用的核算； 

（3）掌握销售商品收入、利润及所得税费用的核算方法。 

实验项目 7：会计报告的编制 

1、教学内容 

资产负债表的编制；利润表的编制。 

2、教学目标 

（1）了解财务会计报告的内容及披露方式； 

（2）熟悉财务报告编制的原则及列报基本要求； 

（3）掌握编制资产负债表、利润表和现金利润表的一般程序和基本方法。 

 

三、考核方式及要求 

本课程为会计学专业的实验实训课。考核方式为考查。 

教师根据出勤情况、在实验过程中的表现、实验作业等三个方面给定实验成绩。具体

标准如下： 

1、优秀：遵守实验室制度，按时到达实验地点，表现认真积极；实验作业书写认真、

正确，凭证、账簿字迹工整，会计报表结果准确。 

2、良好：遵守实验室制度，按时到达实验地点，表现认真；实验作业书写认真、正确，

凭证、账簿字迹工整。 

3、中等：遵守实验室制度，按时到达实验地点，表现一般；实验作业书写较为认真，

凭证、账簿字迹较为工整。 

4、及格：有少量迟到现象，但整体表现还可以；实验作业书写较为认真，凭证、账簿

字迹较为工整。 

5、不及格：旷课现象严重；实验作业拖交、缺交。 

 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备及台（套）

数 
实验材料 

备

注 

1212020460501 
货币资金及往来业务的核

算 

投影仪；直尺；装订机；

装订线；固体胶 
各类凭证及账簿 

1212020460502 应收及预付款项核算 
投影仪；直尺；装订机；

装订线；固体胶 
各类凭证及账簿  

1212020460503 存货的核算 
投影仪；直尺；装订机；

装订线；固体胶 
各类凭证及账簿  

1212020460504 
 固定资产与无形资产核算 

投影仪；直尺；装订机；

装订线；固体胶 
各类凭证及账簿  
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1212020460505 
 负债的核算 

投影仪；直尺；装订机；

装订线；固体胶 
各类凭证及账簿  

1212020460506 收入及费用的核算 
投影仪；直尺；装订机；

装订线；固体胶 
各类凭证及账簿  

1212020460507 财务报告的编制 
投影仪；直尺；装订机；

装订线；固体胶 

资产负债表、利润表、

现金利润表 
 

五、教材及参考书 

1、财务会计实训教程，张太宇编著，北京邮电大学出版社（第一版），2013 年。 

2、中级财务会计实训教程，王莲君等编著，华中科技大学出版社（第一版），

2009 年。 

 
 

 

大纲制定人：  吴国强  

大纲审定人：   吴国强  

制 定 时 间：   2013.11.16 
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管理信息系统实验课程教学大纲 

课程编号：12120204204             课程属性：专业基础课       

学    时：18                      学    分：1    

开课学期：5                       先修课程：数据库原理      

适用专业：财务管理         

课程简介：  

1、课程定位 

通过该课程的学习和实验，学生应能够熟悉管理信息系统设计开发过程，制作较为详

细的管理信息系统设计报告，在此过程中认识到管理信息系统的科学性和严谨性。 

2、教学方法  

根据该专业先修课程的情况，采用软件演示和动手操作的方法，以任务为导向，让学

生独立地按计划完成各个阶段实验任务，最终完成预期目标。 

3、知识体系 

现代的财务工作对各种管理信息系统依赖的程度越来越深，加深对管理信息系统的认

识有助于学生今后学习和工作。本门课程还具有一定的设计性和结构性，对学生的多缘化

思维培养有一定的促进作用。  

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

1212020420401 管理信息系统中数据库设计实验 验证 必做 4 

1212020420402 金蝶 KIS 账套管理 验证 必做 4 

1212020420403 金蝶 KIS 系统初始化 验证 必做 4 

1212020420404 金蝶 KIS 基本业务模块及应用 验证 必做 6 

学时总计 18 

二、实验内容及教学要求 

实验项目 1：管理信息系统认知 

1、教学内容 

利用数据库软件建立目标数据库 
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2、教学目标 

（1）掌握 ACCESS 建立企业管理系统数据库的基本技能 

（2）熟悉 MYSQL 建立企业管理系统数据库的基本操作方法 

（3）绘制 E-R 图 

实验项目 2：金蝶 KIS 账套管理 

1、教学内容 

熟悉金蝶 KIS 账套管理内容 

2、教学目标 

（1）熟悉金蝶 KIS 专业版的演示帐套业务 

（2）掌握帐套管理系统的基本操作方法 

实验项目 3：金蝶 KIS 系统初始化 

1、教学内容 

金蝶 KIS 参数及资料设置 

2、教学目标 

（1）熟悉金蝶 KIS 专业版演示帐套的系统参数设置和基础资料设置 

（2）掌握新建帐套系统参数设置、引入会计科目和基础资料设置的基本操作方法 

实验项目 4：金蝶 KIS 基本业务模块及应用 

1、教学内容 

   金蝶 KIS 业务模块操作流程 

2、教学目标 

（1）熟悉金蝶 KIS 专业版的基本业务模块操作流程 

（2）熟悉 ERP 系统的各类业务单据 

三、考核方式及要求 

考核方式：设计报告 

成绩评定：实验过程表现和考勤占 30%，设计报告 70% 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

1212020420401 管理信息系统中数据库设计实验 计算机 1 人 1 台套 无  
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1212020420402 金蝶 KIS 账套管理 计算机 1 人 1 台套 无  

1212020420403 金蝶 KIS 系统初始化 计算机 1 人 1 台套 无  

1212020420404 金蝶 KIS 基本业务模块及应用 计算机 1 人 1 台套 无  

五、教材及参考书 

1、毛光喜，管理信息系统.长春：吉林大学出版社，2013； 

2、黄梯云，管理信息系统（第 4版）.北京：高等教育出版社，2009； 

3、毛基业 等.管理信息系统：基础、应用与方法.北京：清华大学出版社，2011； 

4、数据库原理及应用 李俊山等 北京：清华大学出版社，2009； 

 

 

 

 

六、教改说明及其他 

 

 

大纲制定人：  吴满意  

大纲审定人：   

制 定 时 间：   

（此处加盖院系公章）              
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会计电算化实验课程教学大纲 

课程编号： 12120204601             课程属性：实验实训课      

学    时： 36 学时                  学    分：2 学分 

开课学期： 第 4 学期                先修课程：基础会计、财务会计        

适用专业：财务管理       

课程简介： 

本实训是《会计电算化》理论课程的实践教学环节，是在《会计电算化》理论学习过

程中，为使学生能系统、全面地掌握会计电算化的基本程序和基本方法，加强对学生基本

方法技能的训练而开展的配套实训。 

本实践课程的主要内容包括：建立企业账套；操作员及权限设置；基础信息设置；总

账系统、工资管理系统、固定资产管理系统的初始化设置；根据业务填制记账凭证；凭证

审核与记账；对各种账簿进行查询操作；月末结账；编制资产负债表和利润表。 

通过模拟实训，使学生掌握会计电算化的基本原理，掌握通用会计软件主要功能模块

的操作方法和技巧，能够运用财务软件对企业经济业务进行会计处理，具备实际工作所需

的会计电算能力，为今后从事会计电算工作打下良好基础。 

ERP 经营沙盘模拟实训课程属于会计学、财务管理专业的实验实训课程。 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

1212020460101 系统管理 演示 选做 2 

1212020460102 基础档案设置 验证 必做 4 

1212020460103 账务系统的初始设置 演示 选做 2 

1212020460104 账务系统的日常业务处理 设计 必做 4 

1212020460105 账务系统的出纳管理 验证 必做 1 

1212020460106 账务系统的账簿管理 验证 必做 1 

1212020460107 账务系统的期末处理 验证 必做 2 

1212020460108 UFO 报表管理 设计 必做 4 

1212020460109 工资管理系统 验证 必做 4 

1212020460110 固定资产管理系统 验证 必做 4 

1212020460111 会计电算化综合实训 综合 必做 6 

学时总计 36 
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二、实验内容及教学要求 

实验项目 1：系统管理 

1、教学内容 

（1）用友网络财务软件中启动系统管理、修改账套、账套的引入和输出的操作； 

（2）设置和修改操作员、财务分工、建账、基础信息设置等操作。 

2、教学目标 

（1）掌握用友网络财务软件中启动系统管理、修改账套、账套的引入和输出的操作； 

（2）掌握设置和修改操作员、财务分工、建账、基础信息设置等操作； 

（3）理解系统管理在整个系统中的作用及重要性。理解操作员权限设置的意义。 

实验项目 2：基础档案设置 

1、教学内容 

用友网络财务软件中有关机构人员设置、客商信息设置和存货设置等相关内容。 

2、教学目标 

（1）掌握用友网络财务软件中有关基础档案设置的相关内容； 

（2）理解基础档案设置在整个系统中的作用。 

实验项目 3：账务系统初始设置 

1、教学内容 

（1）建立会计核算体系，包括创建帐套、增加操作员及其权限和建立会计科目； 

（2）录入期初数据。 

2、教学目标 

（1）了解总账初始化设置的意义； 

（2）掌握启动总账、选项设置的操作； 

（3）掌握外币及汇率设置、设置会计科目、凭证类别设置、结算方式设置、项目目录设置、明细

权限设置、期初余额的录入方法等操作。 

实验项目 4：账务系统的日常业务处理 

1、教学内容 

（1）总账系统日常业务处理中凭证管理； 

（2）总账日常业务处理，即填制凭证、审核凭证及记账、取消记账等操作。 

2、教学目标 

（1）了解总账系统日常业务处理中凭证管理的相关内容； 

（2）掌握总账日常业务处理，即填制凭证、审核凭证及记账、取消记账等操作。 

实验项目 5：账务系统的出纳管理 

1、教学内容 

总账系统中现金/银行存款日记账、资金日报表的查询方法以及支票登记簿等出纳管理。 

2、教学目标 

（1）了解总账系统中出纳管理的相关内容； 

（2）掌握总账系统中现金/银行存款日记账、资金日报表的查询方法以及支票登记簿的操作方法。 

 

实验项目 6：账务系统的账簿管理 
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1、教学内容 

总账系统日常处理中总账、明细账、日记账、多栏账的查询的操作； 

2、教学目标 

（1）了解总账系统中账簿管理的相关内容； 

（2）掌握总账系统日常处理中总账、明细账、日记账、多栏账的查询的操作方法。 

实验项目 7：账务系统的期末管理 

1、教学内容 

（1）总账系统日常业务处理中月末处理； 

（2）银行对账自动对账设置与生成、对账与月末结账的操作。 

2、教学目标 

（1）了解总账系统日常业务处理中月末处理的相关内容； 

（2）掌握银行对账自动对账设置与生成、对账与月末结账的操作方法。 

实验项目 8：UFO 报表管理 

1、教学内容 

使用 UFO 通用报表管理系统设计报表格式、进行报表数据处理和生成报表。 

2、教学目标 

（1）掌握使用 UFO 通用报表管理系统设计报表格式的操作方法、定义报表公式的操作方法； 

（2）掌握使用 UFO 通用报表管理系统进行报表数据处理的操作方法； 

（3）掌握利用 UFO 通用报表管理系统的报表模板生成报表的操作方法。 

实验项目 9：工资管理系统 

1、教学内容 

工资管理系统初始化设置、工资管理系统日常业务处理和工资管理系统工资分摊及月末处理。 

2、教学目标 

（1）掌握用友网络财务软件中工资管理系统的相关内容；掌握工资管理系统初始化设置的操作方

法； 

（2）掌握工资管理系统日常业务处理的操作方法；掌握工资管理系统工资分摊及月末处理的操作

方法。 

实验项目 10：固定资产管理系统 

1、教学内容 

固定资产管理系统的初始设置、固定资产系统的日常处理和固定资产系统的期末处理。 

2、教学目标 

（1）掌握用友网络财务软件中固定资产管理系统的相关内容；掌握固定资产管理系统的初始设置

的操作方法； 

（2）掌握固定资产系统的日常处理的操作方法；掌握固定资产系统的期末处理的操作方法。 

实验项目 11：会计电算化综合实训 

1、教学内容 

用友网络财务软件各模块的综合操作。 

2、教学目标 

通过综合实训，巩固单项实训中掌握的各模块操作技能，并对整个用友软件系统加以综合理解掌握，

进一步提高会计电算化的实践操作能力。 
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三、考核方式及要求 

本课程为会计学专业的专业必修课。考核方式为考查。 

教师根据出勤情况、在实验过程中的表现、实验作业等三个方面给定实验成绩。具体

标准如下： 

1、优秀：遵守实验室制度，按时到达实验地点，表现认真积极；上机表现好，无打游戏

和聊天情况，纪律严明，实习态度认真，布置的上机作业完成效果好；实训报告能对

实训内容进行全面、系统的总结，并能运用理论知识及时处理实训时遇到的问题。 

2、良好：遵守实验室制度，按时到达实验地点，表现认真；上机表现好，纪律严明，实

习态度认真，布置的模拟作业完成较好，实训报告能对实训内容进行较全面、系统的

总结。 

3、中等：遵守实验室制度，按时到达实验地点，表现一般；纪律较好，实习态度较认真，

布置的模拟作业按时完成，实训报告能对实训内容进行比较全面的总结。 

4、及格：有少量迟到现象，但整体表现还可以；纪律较好，实习态度较认真，布置的模

拟作业基本，能够完成实训报告，内容基本正确、系统。上机有打游戏和聊天现象，

但经教育改正者。 

5、不及格：旷课现象严重；实验作业拖交、缺交；上机时打游戏、聊天或干与本课程无

关的事，经教育不改者。 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

1212020460101 系统管理 计算机软硬件、投影仪   

1212020460102 基础档案设置 计算机软硬件、投影仪   

1212020460103 账务系统的初始设置 计算机软硬件、投影仪   

1212020460104 账务系统的日常业务处理 计算机软硬件、投影仪   

1212020460105 账务系统的出纳管理 计算机软硬件、投影仪   

1212020460106 账务系统的账簿管理 计算机软硬件、投影仪   

1212020460107 账务系统的期末处理 计算机软硬件、投影仪   

1212020460108 UFO 报表管理 计算机软硬件、投影仪   

1212020460109 工资管理系统 计算机软硬件、投影仪   

1212020460110 固定资产管理系统 计算机软硬件、投影仪   

1212020460111 会计电算化综合实训 计算机软硬件、投影仪   

五、教材及参考书 

1．新编会计电算化．范洪波，王忠孝．大连理工大学出版社，2008 

2．会计软件操作. 何万能. 中南大学出版社，2006  
3．会计电算化实用教程．刘照军．北京交通大学出版社，2007  
4．会计软件操作（第三版）．张洪瀚，闯少铭．高等教育出版社，2007  
5. 会计软件应用（用友平台）．全国计算机信息高新技术考试教材编写委员会．北京

希望电子出版社，2008 

6. 用友财务软件实务操作. 洑建红. 人民邮电出版社，2008 
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大纲制定人：     谭嵩  

大纲审定人：   吴国强  

制 定 时 间：  2013.11.14 
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计算机财务管理实验课程教学大纲 

课程编号：  12120204410           课程属性：专业方向课 

学    时：   18 学时               学    分：    1 

开课学期：第 7 学期                先修课程：  财务管理、财务会计       

适用专业: 财务管理 

课程简介：  

本课程是一门以 Excel 为工具，以财务管理基本理论和方法为主线的经济管理学科，

是财务管理专业和会计学专业的专业课程。是为培养、训练学生分析问题能力、解决问题

能力、创新能力等，提高学生的综合素质而开设的验证性实验课程。为了便于学生理解、

增强学生实际动手操作能力，本课程采用计算机演示讲授与学生上机实践相结合的教学方

法。通过本课程的教学，使学生既能掌握财务管理的理论知识，又能了解 Excel 的基本操

作，同时在此基础上把二者有机地结合起来，有效地提高学生运用 Excel 解决财务问题的

能力，为学习后续的专业课程以及今后从事的财务管理工作打下一定的基础。 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

1212020441001 Excel2007 基本知识 验证 必做 2 

1212020441002 货币时间价值模型 验证 必做 2 

1212020441003 财务分析模型 验证 必做 2 

1212020441004 投资决策模型 验证 必做 2 

1212020441005 流动资金管理模型 验证 必做 2 

1212020441006 筹资决策模型 验证 必做 2 

1212020441007 销售与利润管理模型 验证 必做 2 

1212020441008 财务计划模型 验证 必做 2 

1212020441009 综合案例应用 验证 必做 2 

学时总计 18 

二、实验内容及教学要求 

实验项目 1：Excel2007 基本知识 
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1、教学内容 

(1) Excel2007 概述。 

(2) 编排工作表格。 

(3) 使用公式。 

(4) 绘制图表。 

(5) 使用帮助。 
2、教学目标 

（1）了解 Excel2007 的基本内容；  

（2）熟悉 Excel2007 的操作界面； 

（3）掌握 Excel2007 工作表格的编排、公式使用、图表的绘制、Excel 帮助等功能。 

实验项目 2：货币时间价值模型 

1、教学内容 

(1) 终值模型 

(2) 现值模型 

(3) 年金模型 

(4) 贴现率模型 

(5) 净现值模型 

2、教学目标 

（1）了解终值模型、现值模型、年金模型、贴现率模型和净现值模型的原理；  

（2）熟悉终值模型、现值模型、年金模型、贴现率模型和净现值模型的计算公式； 

（3）掌握运用 EXCEL 建立终值模型、现值模型、年金模型、贴现率模型和净现值模型的方法。 

实验项目 3：财务分析模型 

1、教学内容 

(1) 从数据库中获取数据的方法 

(2) 比率分析模型 

(3) 趋势分析模型 

(4) 综合分析模型 

2、教学目标 

（1）了解获取外部数据库数据的技术和方法； 

（2）熟悉比率分析模型、趋势分析模型和综合分析模型；  

（3）掌握运用 EXCEL 建立比率分析模型、趋势分析模型和综合分析模型的方法。 

实验项目 4：投资决策模型 

1、教学内容 

(1) 投资决策指标函数 

(2) 折旧函数 

(3) 固定资产更新决策模型 

(4) 投资风险分析模型 

2、教学目标 

（1）了解投资决策指标函数、折旧函数、固定资产更新决策模型和投资风险分析模型的原理； 

（2）熟悉投资决策指标函数、折旧函数、固定资产更新决策模型和投资风险分析模型的设计方法； 

（3）掌握运用 EXCEL 建立投资决策指标函数、折旧函数、固定资产更新决策模型和投资风险分析模

型的方法。 
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实验项目 5：流动资金管理模型 

1、教学内容 

(1) 应收账款管理模型 

(2) 规划求解 

(3) 最佳现金持有量决策模型 

(4) 最优订货批量决策模型 

2、教学目标 

（1）了解应收账款管理模型、最佳现金持有量决策模型和最优订货批量决策模型的原理；  

（2）熟悉应收账款管理模型、最佳现金持有量决策模型和最优订货批量决策模型的设计方法；  

（3）掌握运用规划求解工具建立应收账款管理模型、最佳现金持有量决策模型和最优订货批量决策

模型的方法。 

实验项目 6：筹资决策模型 

1、教学内容 

(1) 长期借款筹资模型 

(2) 租赁筹资模型 

(3) 租赁筹资与借款筹资比较分析模型 

2、教学目标 

（1）了解长期借款分析模型与租赁筹资模型的原理；  

（2）熟悉长期借款分析模型与租赁筹资模型的设计方法； 

（3）掌握运用 EXCEL 建立长期借款分析模型与租赁筹资模型的方法。 

实验项目 7：销售与利润管理模型 

1、教学内容 

(1) 销售流向分析模型 

(2) 销售业绩分析模型 

(3) 销售预测模型 

(4) 本量利分析模型 

(5) 目标利润分析模型 

2、教学目标 

（1）了解销售流向分析模型、销售业绩分析模型、销售预测模型、本量利分析模型和目标利润分析

模型的原理；  

（2）熟悉销售流向分析模型、销售业绩分析模型、销售预测模型、本量利分析模型和目标利润分析

模型设计的方法；  

（3）掌握运用 EXCEL 建立销售流向分析模型、销售业绩分析模型、销售预测模型、本量利分析模

型和目标利润分析模型的方法。 

实验项目 8：财务计划模型 

1、教学内容 

(1) 编制财务计划的一般程序 

(2) 财务计划模型的设计方法 

(3) 改变财务计划与政策的反馈分析 

(4) 方案管理器与调整财务计划方案分析 

(5) 编制预计财务报表的其他方法 

2、教学目标 
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（1）了解编制财务计划的一般程序；  

（2）熟悉编制财务计划的一般方法； 

（3）掌握运用 EXCEL 建立财务计划模型的方法。 

实验项目 9：综合案例应用 

1、教学内容 

(1) 财务报表分析及预测综合案例 

(2) 本量利分析综合案例 

2、教学目标 

（1）了解综合分析的程序和方法；  

（2）熟悉综合分析的程序和方法； 

（3）掌握运用 EXCEL 建立综合分析模型的方法。 

三、考核方式及要求 

本实验课程要求学生在实验后写出书面实验报告，验证实验材料的有关内容，成绩按

30%计入课程成绩。 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

1212020441001 Excel2007 基本知识 1 计算机  

1212020441002 货币时间价值模型 1 计算机  

1212020441003 财务分析模型 1 计算机  

1212020441004 投资决策模型 1 计算机  

1212020441005 流动资金管理模型 1 计算机  

1212020441006 筹资决策模型 1 计算机  

1212020441007 销售与利润管理模型 1 计算机  

1212020441008 财务计划模型 1 计算机  

1212020441009 综合案例应用 1 计算机  

五、教材及参考书 

1、《计算机财务管理》，张瑞君主编，第 3版，中国人民大学出版社，2011 年； 

2、《计算机财务管理》，边泓、邵军主编，第 1版，机械工业出版社，2007 年； 

大纲制定人：     戴 红 军  

大纲审定人：   李 玲  

制 定 时 间：  2 0 1 3 . 1 1 . 1 1  
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统计学实验课程教学大纲 

课程编号： 12120202205            课程属性：专业基础课   

学    时： 18                     学    分：1    

开课学期： 5                     先修课程：经济学、概率论与数理      

统计、高等数学 

适用专业：国际经济与贸易、市场营销、会计学、财务管理        

课程简介：  

统计学原理是经济类、管理类本科专业的专业基础课程，也是一门理论性、应用性和

实验性极强的专业课程，通过本课程的学习，为进一步学习经济、管理类其他课程打下坚

实的统计方法论基础。通过实验教学课程，让学生熟练地掌握基本的统计理论、计算方法

和统计分析方法，将基本的统计素质转化为成功素质，为日后走上工作岗位创造优秀的业

绩提供有力的支撑。因此，本实验课程的设立就是要使用学生能够熟练地操作 SPSS 统计

软件的统计分析功能，并且能用此软件的统计分析功能计算和分析相关的经济实例。 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

0510048001 SPSS 数据文件的建立和管理 验证 必修 2 

0510048002 SPSS 数据的预处理 验证 必修 2 

0510048003 SPSS 基本统计分析 验证 必修 4 

0510048004 SPSS 的参数检验 验证 必修 2 

0510048005 SPSS 的相关分析 验证 必修 4 

0510048006 SPSS 的线性回归分析 验证 必修 4 

学时总计 18 

二、实验内容及教学要求 

实验一 SPSS 数据文件的建立和管理 

[目的要求]  

熟悉 SPSS 的菜单和窗口界面及 SPSS 的数据管理功能。 

[实验原理]  

[实验内容]  

1、 数据文件的建立与数据录入 

2、 数据文件的编辑整理 

[实验步骤] 

1、 定义变量，建立数据文件 
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2、 输入数据（直接输入，数据库查询导入，文本向导导入） 

3、 数据的增删 

4、 变量重新赋值 

5、 数据的运算与新变量的生成 

6、 数据排序 

7、 数据的行列互换。 

[实验软件]  

SPSS For Windows 

[实验示范讲解]  

[实验独立操作] 

实验二 SPSS 数据的预处理 

[目的要求]  

学会 SPSS 数据的基本预处理：排序、分组、分类汇总、变量计算、筛选数据 

[实验原理]  

[实验内容]  

1、数据的排序 

2、查找重复个案 

3、变量计算 

4、数据选取 

5、计数 

6、分类汇总 

7、数据分组 

8、数据预处理的其他功能 

[实验步骤] 

1、数据排序步骤 

    (1)执行 Data→Sort Cases (观测量分类) 命令，打开 Sort Cases 对话框。 

    (2)从源变量列表框中选择一个或几个分类变量，单击中间的箭头按钮将它们移入 Sort by 框中，不妨称

移入该框的变量为 By 变量。选择 By 变量的意义是将按这个变量对观测量进行分类整理。如果选择了几个

By 变量，从上至下依次称为第一 By 变量、第二 By 变量等。分类整理将按每一个 By 变量层叠分类整理。

例如，选择了两个分类变量，sex 为第一 By 变量，score 为第二 By 变量，在 sex 的每一个分类中观测值将按

score 分类。 

    (3)在 Sort Order 栏中选择一种排序方式。如对某分类变量选择 Ascending (升序)，则在 Sort by 框里该变

量名之后用连线连接 Ascending；如选择 Descending (降序)，该变量名连接 Descending。各分类变量的排序

方式可以不同。 

 (4)以上选择确定后，单击 OK，返回数据窗口，分类排序结果显示于数据窗口内。 

2、变量计算的基本操作 

(1)打开数据文件，执行 Transform(转换)→Compute 命令，打开 Compute Variable(计算变量)对话框。 

    (2)输入计算表达式。使用计算器板(Colculator Pad)或键盘将计算表达式输入到 Numeric Expression (数值

表达式)栏中，表达式中需要的 SPSS 函数可从 Function (函数) 栏中选择，通过双击鼠标左键或单击该栏上

方的箭头按钮将选中者移入表达式栏。这时，栏中函数的自变量和参数用“?”提示，自变量必须选用当前

工作文件中的变量，可以从源变量清单栏中选择，选中后用鼠标双击它，或单击栏边的箭头按钮输入表达式
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中。 

    计算器板上的数字、运算符按钮以及 Delete 按钮与计算机键盘上相应的按钮等效。 

    (3)定义新变量及其类型。 

3、数据选取的基本操作 

（1）选择菜单 Data—Select cases 

（2）根据分析需要选择数据选取方法 

（3）Unselected cases are 指定对未选中个案的处理方式 

Filtered 表示在未被选中的个案号码上打一个“/”标记；  

Deleted 表示将未被选中的个案从数据编辑窗口中删除。   

4、 计数的基本操作 

    (1)执行 Transform→Count (计数)命令。打开 Count Occurrences Of Values withinCases (对观测量内的特定

值出现次数计数)对话框。 

    在对话框的 Target 框中输入目标变量名，用于保存计数结果。在 Target label 框中输入目标变量的标签。 

    (2)从源变量列表中选择准备计数的变量移至 Numeric 栏中。这里需要注意，凡移送入该栏的变量必须具

有相同的类型，当移入变量为数值型变量时，该栏标题改为“Numeric Variables”，移入变量为字符型变量

时，标题改为“String Variables'’。 

    (3)如要按变量值来计数，鼠标选中 Variables 框中的变量，单击 Define Values (确定值)按钮：打开 Count 

Values within Cases：Values to Count 对话框。 

    对话框 Value 栏中有 6 个单选项，凡移送到 Variables 框中的每个变量，确定计数的变量值或变量取值范

围，并按 Add 按钮移入 Value to Count(按指定值计数)框里。系统将按照设定凡与设定值或值范围相匹配的就

计数一次，并给目标变量增加数值 1。 

  选择确定后，单击 Add 按钮移送到 Value to Count 框里，如需改变选择，可以单击按钮 Change 更改或单

击按钮 Remove 移出。最后，单击 Continue 按钮返回主对话框。 

    (4)如要按指定的条件来计数单击 If…按钮，在随即打开的条件对话框中，设置计数条件。单击 Continue

返回主对话框。单击 OK 执行计数。 

5、分类汇总的基本操作 

    数据的分类汇总是指将观测量按若干分组变量(或分类变量)进行分组，对每一组的变量值求其具有概述

性的函数值(统计量值)。例如，将一个工厂的数据资料，按照该工厂的各个部门进行分组，并以每个部门为

单位进行统计汇总。通过分类汇总了解总体内部的结构及其概述特征，如各部分的均值、总和、百分比等，

这项工作也是统计整理中的重要环节。 

    下面以数据文件“机械厂．sav”为例，说明数据分类汇总步骤如下： 

    (1)建立或打开一个数据文件，执行 Data→Aggregate (汇总)命令。打开 Aggregate Data 对话框。 

    (2)对话框左边为源变量列表栏。右边为 Break Variabules(分组变量)栏，它接纳从源变量列表框选择的分

组变量，分组变量可以是数值型变量也可以是字符型变量。Aggregate Variables (待汇总的变量)栏对进入此栏

的变量值按分组变量进行汇总。 

    从变量列表栏里分别选择分组变量和待汇总变量，移到相应的栏中。 

    当选定汇总变量(必须是数值型变量)移入 Aggregate Variabules 框时，框中出现形如“###_1=MEAN(###)”

的表达式。其中“###”表示选定的来自源变量列表中的待汇总变量名，“ggg 1”是分类汇总后生成的新文

件中的相应变量名，它是用选定汇总变量名的前若干字母跟随下划线“—”及数字构成。表达式表明变量

“ggg_l”的值是汇总变量的分组中各观测量的平均数。这是系统默认的输出结果。 

    如将文件“机械厂．sav”中的变量“wage”移到 Aggregate Variables 栏时，显示“wage_l=MEAN(wage)”。

如果要改变系统默认的变量名“wage_l”，可以单击 Name & label 按钮，打开 Name & Labe 对话框示。利用

它对选择的汇总变量将出现在新文件中的变量名“wage_l”更名并加注标签，单击 Continue 返回主对话框。 

    (3)单击 Function (函数) 功能按钮，打开 Aggregate Data：Aggregate Funcdon 对话框，对这个变量的汇总

函数进行设置。 
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此对话框的第一部分为 Summary (概括函数)栏。各选项的意义分别如下： 

Mean of values：算术平均数。    Sum：观测值之和。 

Median：中位数。              Standard deviation：观测值的标准差。 

第二部分为 Specific Values (特殊值)栏。其中有： 

First：第一个观测值。          Minimum：最小观测值。 

Last：最后一个观测值。        Maximum：最大观测值。 

  第三部分为 Number of cases (观测量总数)栏。其中有： 

    Weighted：汇总计算源变量的有效值中各分组变量的观测量数。此选项仅适合加权的数据文件。 

    Weighted missing：汇总计算加权的数据文件中源变量的缺失值数。 

    Unweighted：对未经加权的数据文件，汇总计算源变量的有效观测量中各分组变量的观测量数。 

    Unweighted missing：汇总计算未经加权的数据文件中源变量的缺失值数。 

    第四部分为 Percentage (百分比) 栏。其中有： 

    Above：观测值大于指定值的观测量数占全组观测量总数的百分数。 

    Below：观测值小于指定值的观测量数占全组观测量总数的百分数。 

    选上述两个选项时，在右边被激活的 Value 小框中键入指定值。 

    第五部分为 Fractions (小数) 栏。其中有： 

    Above：观测值大于指定值的观测量数所占的全组观测量总数的比率。 

    Below：观测值小于指定值的观测量数所占的全组观测量总数的比率。 

    选上述两个选项时，在右边被激活的 Value 小框中键入指定值。 

    Inside：观测值界于两个指定值之间的观测量数占全组观测量总数的百分数。 

    Outside：观测值界于两个指定值之外的观测量数占全组观测量总数的百分数。 

    选上述两个选项时，在右边被激活的 Low (下限)和 High (上限)小框中键入指定值。需注意输入 Low 框

中的值必须小于 High 框中的值。 

    函数选择确定后，单击 Continue 返回主对话框。主对话框下面还有： 

    (1)选择选项 Save number of case in break group as variable，将在生成的汇总文件中建立一个变量保存各

分组中的观测量数。同时可以在其后面的矩形栏里为这个变量命名，系统默认的变量名“N_BREAK”。 

    (2)选择选项 Create new data file (建立新数据文件)，单击 File 按钮，打开 Aggregate Data：Output File 

Specification (指明输出文件保存位置) 对话框，指定文件名、路径保存，系统默认的汇总结果文件名为

“AGGR．sav”，需要观看汇总结果，重新打开它即可。 

    (3)选择 Replace working data file (替代工作文件)，则建立的汇总结果文件将替代当前工作文件显示于数

据窗口里。 

    上述各项全部选择完毕，单击主对话框 OK 按钮执行汇总功能。 

6、数据分组 

7、数据预处理的其他功能 

数据转置 

利用数据的转置功能可以将原数据文件中的行、列进行互换，将观测量转变为变量，将变量转变为观测量。

转置结果系统将创建一个新的数据文件，并且自动地建立新的变量名显示各新变量列。变量转置的步骤如下： 

    (1)执行 Data→Transpose (转置)命令，打开 Transpose 对话框。 

    (2)从源变量框中选择要进行转置的变量，移入 Variable(s)框中。再从源变量框中选择一个变量应用它的

值作为转置后新变量名，一般选择具有相异观测值的变量或者命名变量。如果选择的是数值型变量，转置后

的变量名以字母 V 起头，后面接上原数值。需要指出，对于字符型变量不能实现转置。 

    如果不选择变量移进入 Name Variable 栏，则系统将自动给转置后的新变量赋予 Var001、Var002、…的

变量名。 

    (3)以上选择确定以后，单击 OK。此时，出现提示信息，提示用户“有些未被选择转置的变量，其数据

会消失”。单击“确定”，随即转置后的新文件将取代原数据文件出现在数据窗口中。如果将原变量列表中
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的全部变量都选择进行转置，系统不给出此提示信息。 

加权处理 

权重是统计学里的重要概念之一。所谓权重即同一个观测量值在大量观察和试验中出现的次数，或频数。在

统计计算里常常需要对数据进行加权处理。 

    在记录有大量数据的文件里，可能多次测量到同一观测量值(变量值)。例如同性别、同年龄的人有许多

个，这意味对不同的人，变量 sex 的值、变量 age 的值却是相同的。如果在建立数据文件时能定义一个频数

变量，也称为权变量，用它代表相同观测量出现的次数，在调用统计分析或图形过程时将可简化计算。 

    SPSS 中使用数据加权处理功能，定义一个权变量后，这个变量的信息将自动地保存于数据文件中，在

以后调用统计分析过程时使用。观测量加权实际上就是为工作文件定义一个权变量。 

    定义频数变量或权变量的具体步骤如下： 

    打开一个数据文件，执行 Data→Weight cases (观测量加权)命令，打开 Weight cases 对话框。 

对话框中单选项 Do not weight cases (不对观测量加权)为系统默认选项；第二个单选项为 Weight cases by 

(对观测量加权)，选择此项时激活 Frequency variable (频数) 矩形框，从源变量列表中选择一个加权变量移入

此框中，单击 OK，该数据文件的权变量便定义好了。 

    需要指出，一旦为数据文件定义了权变量，则称这个文件为加权数据文件，其中权变量的信息将一直有

效，除非改选用别的变量作为权变量，或者关闭它。此外，如果权变量的值中有 0、负数或缺失值，它便不

能在分析中应用。 

加权数据文件和未经加权的数据文件从数据窗口来看没有任何变化，它们的差异只有在调用统计分析过

程后才可显现出来。例如某校招收的一年级新生 590 人。 

  文件加权前，调用 Analyze 菜单下的 Descriptives (描述统计)命令，计算平均年龄等指标值，观测量总数为

6，使用简单算术平均公式得到平均年龄 19．5 岁；如果以变量 freq 作为加权变量，观测量总数为 590，计

算平均年龄则使用加权算术平均公式得到 19．42 岁，显然，利用加权变量计算的结果才是正确的。 

数据拆分 

文件的拆分相当于统计学中的数据分组，即将数据按一个或几个分组变量分成一些供统计分析的分组。因此

文件的拆分并不是将一个文件分成几个文件，文件拆分后启动一个对拆分后的各分组数据进行统计分析的过

程，例如，对拆分后的数据文件进行 Frequncies (频数分析)，分析过程将按照拆分后的分组进行。如果仅仅

直接观察拆分的结果，显示在数据窗口的拆分结果与数据分类整理的结果完全相同。 

  文件拆分的基本操作步骤如下： 

    (1)执行 Data→Split File (文件拆分) 命令，打开 Split File 对话框。 

    根据统计要求从源变量列表框中选择分组变量移送到 Groups Based on (按变量分组)框。这里最多可以选

择 8 个分组变量，它们的作用相当于分类排序中的 By 变量。 

    (2)对话框打开时，系统默认的选项为 Analyze all cases，do not create groups (分析所有观测量，不进行分

组)。 

    为了进行不同分组观测量的分析，选择选项 Compare  groups (比较分组) 或者选项 Organize output by 

groups variables (按分组变量组织输出结果)。当选定分组变量后，选择这两个单选项的任何一个，执行文件

拆分后，再启动一个统计分析过程(例如频数分析)，则输出结果将不相同，前者将分组变量安置在同一表格

里比较层叠输出，后者将按每一个分组变量单独输出。 

    (3)Groups Based on 框下有两个单选项，它们只有在选择了 Compare groups 或 Organize output by groups 

variables 后才起作用： 

Sort the file by grouping variables：按分组变量对文件分类整理。 

File is already sorted：  文件已经被分类整理。 

当数据文件事前没有进行过分类排序，应选择前者，否则选择后者。 

(4)上述各选项确定后，单击 OK 执行拆分即可。 
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实验三 SPSS 基本统计分析 

[目的要求]  

利用 SPSS 进行基本统计分析。 

[实验原理]  

[实验内容]  

1、 频数分析（Frequencies 过程） 

2、 描述性分析（Descriptives 过程） 

3、 探索分析（Explore 过程） 

4、 交叉列联表分析(Crosstabs 过程) 

[实验步骤] 

1、 定义变量，建立数据文件并输入数据。 

2、 选择菜单“Analyze→Descriptive Statistics→Frequencies”，选择分析变量，要输出的统计量以及

要绘制的统计图，即完成了频数分析。 

3、 在 1 的基础上，选择菜单“Analyze→Descriptive Statistics→Descriptives”，选择分析变量即完

成了描述性分析。 

4、 在1的基础上，选择菜单“Analyze→Descriptive Statistics→Explore”，选择Dependent变量和Factor

变量，要输出的统计量以及要绘制的统计图，即完成了探索分析。 

5、 在 1 的基础上，首先对频数变量的值进行加权处理，再选择菜单“Analyze→Descriptive Statistics

→Crosstabs”，选择分组变量和分析变量，然后选择卡方检验，定义列联表单元格中需要计算的指标，

即完成了交叉列联表分析。 

[实验软件]  

SPSS For Windows 

[实验示范讲解]  

[实验独立操作] 

 

实验四 SPSS 的参数检验 

[目的要求]  

利用 SPSS 进行单样本、两独立样本以及成对样本的均值检验。 

[实验原理]  

[实验内容]  

1、 描述统计(Means 过程) 

2、 单样本 T检验（One-Sample T Test 过程） 

3、 两独立样本 T检验（Independent-Samples T Test 过程） 

4、 成对样本 T 检验（Paired-Samples T Test 过程） 

[实验步骤] 

1、 定义变量，建立数据文件并输入数据。 
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2、 选择菜单“Analyze→Compare Means→Means”,选择 Dependent 变量和 Independent 变量，设置输出的

描述统计量，即完成了描述统计。 

3、 在 1 的基础上，选择菜单“Analyze→Compare Means→One-Sample T Test”，选择 Test 变量并输入已

知的均值，即完成了单样本 T 检验。 

4、 在 1 的基础上，选择菜单“Analyze→Compare Means→Independent-samples T Test”，选择 Test 变量和

分组变量，即完成了两独立样本 T 检验。 

5、 在 1 的基础上，选择菜单“Analyze→Compare Means→Paired-samples T Test”项，选择分析变量，即完

成了成对样本 T 检验。 

[实验软件]  

SPSS For Windows 

[实验示范讲解]  

[实验独立操作] 

实验五 SPSS 的相关分析 

[目的要求]  

利用 spss 软件进行相关性分析（二元定序变量的相关分析、偏相关分析、距离相关分析）[实验原理]  

[实验内容]  

1、 两变量的相关分析（Bivariate 过程） 

2、 绘制散点图 

3、 计算相关系数 

4、 偏相关分析(Partial 过程) 

[实验步骤] 

1、 定义变量，建立数据文件并输入数据。 

2、 选择菜单“Analyze→Correlate→Bivariate”，选择要进行相关分析的两个变量，并选择 Pearson 相关系数

（r）,然后选择对相关系数进行双侧检验，选择要输出的统计量，即完成了两变量的相关分析。 

3、 在 1 的基础上，选择菜单“Analyze→Correlate→Partial”，选择控制变量以及要进行相关分析的两个变

量，然后选择对相关系数进行双侧检验，选择要输出的统计量，即完成了偏相关分析。 

 

实验六 SPSS 的回归分析 

[目的要求]  

利用 spss 软件进行线性回归分析（一元线形回归）[实验原理]  

[实验内容]  

线性回归分析(Linear 过程) 

[实验步骤] 

在 1 的基础上，选择菜单“Analyze→Regression→Linear”，分别选择自变量、因变量及 Enter 方法，然

后选择是否作变量的描述性统计、回归方程应变量的可信区间估计等分析，即完成了线性回归分析。 
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4、 在 1 的基础上，选择菜单“Analyze→Regression→Curve Estimation”，分别选择自变量和因变量，并选

择要拟合的模型，选中“Plot models”复选框以输出曲线拟合图，选中 “Predicted value”复选框，在原

始数据文件中保存根据对数方程求出的预测值，即完成了曲线回归分析。 

[实验软件]  

SPSS For Windows 

[实验示范讲解]  

[实验独立操作] 

三、考核方式及要求 

本实验课程为上机考试课（考前临时抽题，在规定时间内保存上机分析结果保存成

word 文档），成绩的评定采用平时成绩与试验考核成绩结合的方式进行，平时成绩占 30%，

要根据实验预习、实验操作、实验报告、实验态度、遵守实验室规章制度等方面进行综合

评定。实验考核成绩占 70%，考核以操作考试为主，学生上机考试，完成学生技能的考核。

根据出勤情况、学生在实验过程中上机操作情况及熟练程度等方面给定成绩。 

具体标准如下： 

优秀：遵守实验室制度，按时到达实验地点，实验态度认真积极，上机操作熟练，完

成实验报告。 

良好：遵守实验室制度，按时到达实验地点，实验态度较认真，上机操作较熟练，完

成实验报告。 

中等：遵守实验室制度，按时到达实验地点，实验态度端正，能顺利完成上机操作，

完成实验报告。 

及格：实验态度基本端正，能基本完成上机操作，完成实验报告。 

不及格：旷课现象严重，实验态度不端正，无法完成上机操作，不能按时完成实验报

告。 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

0510048001 
SPSS 数据文件的建立和管

理 
计算机 SPSS 统计软件  

0510048002 SPSS 数据的预处理 计算机 SPSS 统计软件  

0510048003 SPSS 基本统计分析 计算机 SPSS 统计软件  

0510048004 SPSS 的参数检验 计算机 SPSS 统计软件  

0510048005 SPSS 的相关分析 计算机 SPSS 统计软件  

0510048006 SPSS 的线性回归分析 计算机 SPSS 统计软件  

五、教材及参考书 

1、《统计分析 SPSS 的应用》，薛薇主编，中国人民大学（第四版），2014 年出版 

2、《SPSS 统计分析实例精选》，蔡建琼等主编，清华大学出版社，2006 年出版 

3、《SPSS for windows 应用》，卢文岱主编，电子工业出版社，2002 年第 2 版 

4、《SPSS 统计应用实务》，吴明隆主编，科学出版社，2003 年第 1 版 
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5、张文彤、 邝春伟.高等学校教材:SPSS 统计分析基础教程(第 2版).高等教育出版社 .2011.11 

六、教改说明及其他 

大纲制定人：     李艳芬    

大纲审定人：   

制 定 时 间：  2013.11.8 

（此处加盖院系公章）              

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



33 
 

证券投资模拟实验课程教学大纲 

课程编号：12120204603              课程属性： 实验实训课      

学    时：  36                   学    分：  2  

开课学期：  6                    先修课程：货币银行学、国际金融        

适用专业：  财务管理       

课程简介：  

《证券投资学》课程是财务管理专业的实验实训课。本课程从宏、微观角度探讨我国证券市场的发展，按从事证券

工作的实际需要培训证券投资基本知识和实际应用能力，从而适应证券投资与管理工作的需求。通过本课程

的教学，使学生能掌握证券投资的基本理论和基本知识，并对证券投资分析实务能力作初步认识和练习、培

养和提高学生正确分析和解决证券投资问题的能力，以便毕业后能够较好地适应证券投资与管理工作的需要。   

 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

1212020460301 有价证券实验 操作型 必做 4 

1212020460302 证券市场实验 操作型 必做 4 

1212020460303 证券交易程序 操作型 必做 4 

1212020460304 证券投资宏观基础分析 综合型 必做 4 

1212020460305 证券投资技术分析实验 综合型 必做 12 

1212020460306 证券网上交易系统使用实验 综合型 必做 8 

学时总计 36 

 

二、实验内容及教学要求 

实验项目一： 有价证券实验 

实验目的： 

熟悉证券投资的对象及获取有价证券信息的各种渠道，熟悉交易代码的编制规律。 

实验内容： 

(1)复习各种有价证券类型及其代码的编制； 

(2)找到 F10 资料中上市公司的股本结构等方面的基本信息； 

(3)除了大家熟悉的万科、中国银行、中国石化外，看看还有哪些公司既有 A股又有 H 股或 B 股的发行，

它们的价格是否一致； 
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(4)了解 50ETF 指数基金的相关内容。 

实验项目二    证券市场实验  

实验目的： 

了解世界的主要证券市场及获取这些市场交易信息的方法。 

实验内容：   

（1）通过网络寻找主要国际证券市场交易所的官方网站；了解获取该交易所上市公司主要信息的方法； 

（2）寻找证券发行的案例。 

实验项目三   证券交易程序 

实验目的： 

熟悉证券交易的基本流程、规则和主要的行情软件及交易软件。 

实验内容： 

（1）熟悉国内主要行情软件的功能及特点：世华财讯、大智慧、分析家、光大金典、金狐交易师、wind

资讯等； 

（2）了解证券交易程序：开户、委托、成交、清算、交割； 

（3）了解证券交易制度：集合竞价、除权及其报价、指数及其分类、涨跌幅限制、保证金交易、停牌

制度、ST 制度、退市制度、股权分置改革、T+0、T+1 等； 

（4）尝试安装美股交易行情免费软件，注册并成功登录。 

实验项目四   证券投资宏观基础性分析实验  

实验目的： 

掌握进行证券投资宏观基本面分析时进行信息收集、处理和分析所使用的方法。 

实验内容： 

（1）利用校图书馆的中宏数据库、国研网数据库及国泰安数据库，研习宏观分析的思路与方法； 

（2）学会查找和分析宏观数据指标及其趋势，评估宏观经济波动对证券市场的影响。 

实验项目五  证券投资技术分析实验  

实验目的： 

能够熟练运用技术分析的不同方法对证券市场及具体证券投资品种的股价走势图进行分析。 

实验内容： 

（1）熟悉分时图主要交易指标及画线工具和划线分析的技巧； 

（2）了解条件选股系统及形态匹配功能的使用； 

（3）进行简单的指标编制工作； 

（4）运用时空隧道模块培养对股价波动的感觉； 
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（5）运用预警系统和信息雷达在盘中进行提示；了解自定义数据库。 

实验项目六  证券网上交易系统使用实验  

实验目的： 

通过模拟交易系统，综合运用证券投资分析方法、投资策略及操作方法，进行投资计划的制定和执行。 

实验内容： 

（1）熟悉模拟交易软件的使用：了解模拟交易与真实交易的异同； 

（2）用分配的 100 万元虚拟货币进行股票投资，熟悉资金配置及证券投资操作计划的制定； 

（3）证券投资操作的修正。 

 

三、考核方式及要求 

本实验课程成绩的评定采用平时成绩与试验考核成绩结合的方式进行，平时成绩占

30%，要根据实验预习、实验操作、实验报告、实验态度、遵守实验室规章制度等方面进

行综合评定。实验考核成绩占 70%，考核以操作考试为主，学生上机考试，完成学生技能

的考核，也可适当进行实验理论知识笔试，笔试采用开卷形式。根据出勤情况、学生在实

验过程中上机操作情况及熟练程度等方面给定成绩。 

具体标准如下： 

优秀：遵守实验室制度，按时到达实验地点，实验态度认真积极，上机操作熟练。 

良好：遵守实验室制度，按时到达实验地点，实验态度较认真，上机操作较熟练。 

中等：遵守实验室制度，按时到达实验地点，实验态度端正，能顺利完成上机操作。 

及格：实验态度基本端正，能基本完成上机操作。 

不及格：旷课现象严重，实验态度不端正，无法完成上机操作。 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

1212020460301 有价证券实验 计算机、局域网   

1212020460302 证券市场实验 计算机、局域网   

1212020460303 证券交易程序 计算机、局域网   

1212020460304 证券投资宏观基础分析 计算机、局域网   

1212020460305 证券投资技术分析实验 计算机、局域网   

1212020460306 证券网上交易系统使用实验 计算机、局域网   

五、教材及参考书 

1.马丁·J·普林格：《技术分析精论》，经济科学出版社，2008 年第 6版。 

2.黄磊：《证券投资学》，中国财政经济出版社，2010 年第二版。 

3.雪峰：《股市技术分析实战技法》，地震出版社，2009 年版第二版。 

4.吴晓求：《证券投资学》，中国人民大学出版社，2012 年 5 月第三版 
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5.李向科：《证券投资技术分析》，中国人民大学出版社，2012 年 4 月第三版 

 

 

六、教改说明及其他 

……… 

 

大纲制定人：  王利民  

大纲审定人：   

制 定 时 间：  2013.11.3 

（此处加盖院系公章）              

 

 

 

 

 

 

 


