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 ERP 经营沙盘实验课程教学大纲 

课程编号： 12120204602             课程属性：实验实训课     

学    时： 36 学时                  学    分： 2 学分 

开课学期： 第 5 学期                先修课程：财务会计、财务管理        

适用专业： 财务管理      

课程简介： 

ERP 经营沙盘模拟实训课程是集知识性、趣味性、对抗性于一体的企业管理技能训练

课程。通过直观的企业沙盘，模拟企业实际运行状况，内容涉及企业整体战略、产品研发、

生产、市场、销售、财务管理、团队协作等多个方面，让学生在游戏般的训练中体验完整

的企业经营过程，感受企业发展的典型历程，感悟正确的经营思路和管理理念。该课程可

以强化学生的管理知识、训练管理技能，全面提高学生的综合素质。 

ERP 经营沙盘模拟实训课程的基础背景设定为一家已经经营若干年的生产型企业，此

课程将把学生分成 7-8 组，每组 5-6 人，每组各代表不同的一个虚拟公司，在这个训练中，

每个小组的成员将分别担任公司中的重要职位（CEO、CFO、市场总监、生产总监等）。学

生在实践模拟对抗中分析规律，制定策略，模拟全面预算管理。 

ERP 经营沙盘模拟实训课程属于会计学、财务管理专业的实验实训课程。 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

1212020460201 手工沙盘演示  演示 选做 4 

1212020460202 电子沙盘软件基本操作 验证 必做 8 

1212020460203 分阶段实现电子沙盘软件模拟企业经营 设计 必做 12 

1212020460204 综合运用电子沙盘软件模拟经营对抗 综合 必做 8 

1212020460205 经营结果分析 综合 必做 4 

学时总计 36 

二、实验内容及教学要求 

实验项目 1：手工沙盘演示 

1、教学内容 

（1）手工沙盘盘面和沙盘语言介绍； 

（2）手工沙盘上各个角色定位。 

2、教学目标 

（1）了解手工沙盘的盘面； 

（2）熟悉和掌握手工沙盘上沙盘语言和角色分工定位。 
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实验项目 2：电子沙盘软件基本操作 

1、教学内容 

（1）电子沙盘界面标识和基本软件操作； 

（2）电子沙盘的运营规则。 

2、教学目标 

（1）了解电子沙盘的界面标识； 

（2）熟悉产品销售，区域市场渠道建设、资金运营等运营规则； 

（3）掌握电子沙盘软件的原理和基本操作方法。 

实验项目 3：分阶段实现电子沙盘软件模拟企业经营 

1、教学内容 

（1）电子沙盘操作； 

（2）分阶段模拟企业经营运营。 

2、教学目标 

（1）熟悉模拟企业的经营运营规则； 

（2）学生按照角色要求，掌握模拟企业流程运行任务的年初任务、流程运行任务的季度任流程运

行任务的年末任务和流程运行任务的特殊运行任务。 

实验项目 4：综合运用电子沙盘软件模拟经营对抗 

1、教学内容 

（1）电子沙盘操作； 

（2）综合模拟企业经营运营。 

2、教学目标 

（1）掌握模拟企业的经营运营规则； 

（2）学生按照角色要求，综合掌握电子沙盘软件中厂房的购买、出售和租赁；生产线的购买、转

产与维修、出售；原材料采购；产品研发和国际认证；产品生产；融资贷款和贴现等若干操

作。学生掌握在模拟企业的各个经营决策中各自的角色并能很好的运用。 

实验项目 5：经营结果分析 

1、教学内容 

财务数据分析和经验总结。 

2、教学目标 

通过分析系统中导出的财务数据分析各队的经营成果，并对此进行点评总结经验，使学生理解经营

对抗的取胜之道。 

三、考核方式及要求 

本课程为会计学专业的专业选修课。考核方式为考查。 

教师根据出勤情况、在实验过程中的表现、实验作业等三个方面给定实验成绩。具体

标准如下： 

1、优秀：遵守实验室制度，按时到达实验地点，表现认真积极；上机表现好，无打游戏

和聊天情况，纪律严明，实习态度认真，布置的上机作业完成效果好；实训报告能对

实训内容进行全面、系统的总结，并能运用理论知识及时处理实训时遇到的问题。 

2、良好：遵守实验室制度，按时到达实验地点，表现认真；上机表现好，纪律严明，实

习态度认真，布置的模拟作业完成较好，实训报告能对实训内容进行较全面、系统的

总结。 
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3、中等：遵守实验室制度，按时到达实验地点，表现一般；纪律较好，实习态度较认真，

布置的模拟作业按时完成，实训报告能对实训内容进行比较全面的总结。 

4、及格：有少量迟到现象，但整体表现还可以；纪律较好，实习态度较认真，布置的模

拟作业基本，能够完成实训报告，内容基本正确、系统。上机有打游戏和聊天现象，

但经教育改正者。 

5、不及格：旷课现象严重；实验作业拖交、缺交；上机时打游戏、聊天或干与本课程无

关的事，经教育不改者。 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

1212020460201 手工沙盘演示 
物理沙盘、计算机软硬

件、投影仪 
  

1212020460202 电子沙盘软件基本操作 计算机软硬件、投影仪   

1212020460203 
分阶段实现电子沙盘软件模

拟企业经营 
计算机软硬件、投影仪   

1212020460204 
综合运用电子沙盘软件模拟

经营对抗 
计算机软硬件、投影仪   

1212020460205 经营结果分析 计算机软硬件、投影仪   

五、教材及参考书 

1.刘平，《创业者电子沙盘实训手册——企业经营沙盘模拟实战对抗》，清华大学出

版社，2011 

2．徐建华，《ERP 商业沙盘实训教程》 ，西南交通大学出版社，2011 

3．王新玲、柯明、耿锡润，《ERP 沙盘模拟学习指导书》，中国矿业大学出版社，2006  

4．李晓安，《企业经营竞争模拟实验教程》 ，湖北人民出版社，2007 

5．王亮，《ERP 沙盘模拟学习指导书》，电子工业出版社， 2009 

 

 

大纲制定人：     吴怀平  

大纲审定人：   吴国强  

制 定 时 间：  2013.12.1 
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财务会计实训实验课程教学大纲 

课程编号：12120203k602           课程属性：实验实训课       

学    时：36 学时                     学    分： 2   

开课学期：第 4学期               先修课程：财务会计学      

适用专业：会计学         

课程简介：  

《财务会计实训》课程是与《财务会计学》课程相配套和衔接的一门会计实务操作课

程，它主要是配合《财务会计学》课程的教学，通过对财务会计模拟实训的具体操作，借

助会计实验室环境的仿真性和实验资料的真实性，使学生能够系统、全面的掌握财政部颁

发的新《企业会计制度》、新《企业会计准则》及企业会计核算的基本程序和具体方法，

加强学生对会计基本理论的理解、对会计核算方法的运用及对会计基本技能的训练，将会

计专业理论和实务有机的结合在一起，帮助学生进一步理解、掌握和运用所学的会计学基

本理论、基本方法，培养学生的基本实践技能。 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

12120203k60201 货币资金及往来业务的核算 验证 必做 2 

12120203k60202 应收及预付款项核算 验证 必做 2 

12120203k60203 存货的核算 验证 必做 6 

12120203k60204 
 金融资产核算 验证 必做 4 

12120203k60205 
 
 

固定资产与无形资产核算 验证 必做 4 

12120203k60206 
 
 

负债的核算 综合性 必做 6 

12120203k60207 
 收入及费用的核算 综合性 必做 6 

12120203k60208 
 财务报告的编制 综合性 必做 6 

学时总计  36 
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二、实验内容及教学要求 

实验项目 1：货币资金及往来业务的核算 

1、教学内容 

库存现金的核算；银行存款的核算；其他货币资金的核算。 

2、教学目标 

（1）了解库存现金的使用范围、开立和使用银行存款账户的规定及其他货币资金的内容；  

（2）熟悉现金的序时核算、银行存款的序时核算及银行对账单的编制； 

（3）掌握现金、银行存款及其他货币资金的总分类核算。 

实验项目 2：应收及预付款项核算 

1、教学内容 

应收账款的核算；应收票据的核算、预付账款的核算。 

2、教学目标 

（1）了解销售折扣与现金折扣，商业票据与预付账款的性质； 

（2）熟悉预付账款的核算； 

（3）掌握应收账款与应收票据的核算。 

实验项目 3：存货的核算 

1、教学内容 

材料的实际成本法核算；材料的计划成本法核算。 

2、教学目标 

（1）了解发票、入库单等凭证，明确材料采购与付款业务的工作程序； 

（2）熟悉外购原材料按实际成本计价核算的程序；熟悉材料按计划成本计价核算的程序； 

（3）掌握材料采购业务、付款业务的核算方法；掌握设置原材料各级账簿并正确登记的方法；掌握

材料按计划成本计价核算的方法。 

 

实验项目 4：金融资产核算 

1、教学内容 

交易性金融资产的核算；持有至到期投资的核算；可供出售金融资产的核算。 

2、教学目标 

（1）了解金融资产的分类方法； 

（2）熟悉摊余成本的概念及分摊方法（实际利率法）； 

（3）掌握交易性金融资产、持有至到期投资和可供出售金融资产的核算方法。 

实验项目 5：固定资产与无形资产核算 

1、教学内容 

资产负债表的编制；利润表的编制。 

2、教学目标 

（1）了解固定资产与无形资产的性质与特征； 

（2）熟悉固定资产的折旧方法和无形资产的摊销方法； 

（3）掌握固定资产与无形资产的核算方法。 
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实验项目 6：负债的核算 

1、教学内容 

应付账款的核算；应付职工薪酬的核算；应交税费的核算；应付债券的核算。 

2、教学目标 

（1）了解流动负债与非流动负债的概念和特点； 

（2）熟悉流动负债与非流动负债的分类； 

（3）掌握流动负债与非流动负债的核算方法。 

实验项目 7：收入、费用及所得税核算 

1、教学内容 

收入的核算；费用的核算；所得税费用核算。 

2、教学目标 

（1）了解收入与费用的概念及确认； 

（2）熟悉期间费用的核算； 

（3）掌握销售商品收入、利润及所得税费用的核算方法。 

实验项目 8：会计报告的编制 

1、教学内容 

资产负债表的编制；利润表的编制。 

2、教学目标 

（1）了解财务会计报告的内容及披露方式； 

（2）熟悉财务报告编制的原则及列报基本要求； 

（3）掌握编制资产负债表、利润表和现金利润表的一般程序和基本方法。 

 

三、考核方式及要求 

本课程为会计学专业的实验实训课。考核方式为考查。 

教师根据出勤情况、在实验过程中的表现、实验作业等三个方面给定实验成绩。具体

标准如下： 

1、优秀：遵守实验室制度，按时到达实验地点，表现认真积极；实验作业书写认真、

正确，凭证、账簿字迹工整，会计报表结果准确。 

2、良好：遵守实验室制度，按时到达实验地点，表现认真；实验作业书写认真、正确，

凭证、账簿字迹工整。 

3、中等：遵守实验室制度，按时到达实验地点，表现一般；实验作业书写较为认真，

凭证、账簿字迹较为工整。 

4、及格：有少量迟到现象，但整体表现还可以；实验作业书写较为认真，凭证、账簿

字迹较为工整。 

5、不及格：旷课现象严重；实验作业拖交、缺交。 

 

 

 

 



8 
 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备及台（套）

数 
实验材料 

备

注 

12120203k60201 
货币资金及往来业务的核

算 

投影仪；直尺；装订机；

装订线；固体胶 
各类凭证及账簿  

12120203k60202 应收及预付款项核算 
投影仪；直尺；装订机；

装订线；固体胶 
各类凭证及账簿  

12120203k60203 存货的核算 
投影仪；直尺；装订机；

装订线；固体胶 
各类凭证及账簿  

12120203k60204 
 金融资产核算 

投影仪；直尺；装订机；

装订线；固体胶 
各类凭证及账簿  

 
12120203k60205 
 

固定资产与无形资产核算 
投影仪；直尺；装订机；

装订线；固体胶 
各类凭证及账簿  

 
12120203k60206 
 

负债的核算 
投影仪；直尺；装订机；

装订线；固体胶 
各类凭证及账簿  

12120203k60207 
 收入、费用及所得税核算 

投影仪；直尺；装订机；

装订线；固体胶 
各类凭证及账簿  

12120203k60208 
 财务报告的编制 

投影仪；直尺；装订机；

装订线；固体胶 

资产负债表、利润表、

现金利润表 
 

五、教材及参考书 

1、财务会计实训教程，张太宇编著，北京邮电大学出版社（第一版），2013 年。 

2、中级财务会计实训教程，王莲君等编著，华中科技大学出版社（第一版），

2009 年。 

 
 

 

大纲制定人：  吴国强  

大纲审定人：   白  林  

制 定 时 间：   2013.11.16 
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成本会计实训实验课程教学大纲 

课程编号：12120203k604          课程属性：实验实训课       

学    时：36 学时               学    分： 2   

开课学期：第 6学期              先修课程：成本会计学     

适用专业：会计学         

课程简介：  

《成本会计实训》课程是与《成本会计》课程相配套和衔接的一门会计实务操作课程，

它主要是配合《成本会计》课程的教学，通过对成本会计模拟实训的具体操作，借助会计

实验室环境的仿真性和实验资料的真实性，通过一系列以模拟性为主的实验，使学生将所

学的会计理论知识与实际操作有机地联系起来，加强学生实验基本技能的综合训练，培养

和提高学生的动手能力、分析和解决实际问题的能力。学生通过实验教学来验证课堂教学

的理论，加深学生对课堂教学的深入体会，使学生对专业理论知识具有感性认识，为学生

参加工作从事成本核算和管理工作奠定坚实基础。 
 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

12120203k60401 要素费用的归集与分配 验证 必做 14 

12120203k60402 生产费用在完工产品与在产品之间的分配 验证 必做 6 

12120203k60403 成本计算的品种法、分批法 验证 必做 6 

12120203k60404 
 成本计算的分步法 综合性 必做 6 

12120203k60405 
 
 

成本报表的编制 综合性 必做 4 

学时总计  36 

 

二、实验内容及教学要求 

实验项目 1：要素费用的归集与分配 

1、教学内容 

材料费用的归集与分配；外购动力费用的分配；职工薪酬的归集与分配；辅助费用的归集与分配；制

造费用的归集与分配；废品损失和停工损失的核算。 

2、教学目标 
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（1）了解要素费用的类型；  

（2）熟悉各种费用分配率的计算及废品损失和停工损失的核算； 

（3）掌握材料费用、职工薪酬和制造费用的归集与分配；掌握辅助费用分配的直接分配法、顺序分

配法、交互分配法；掌握制造费用的归集与分配。 

实验项目 2：：生产费用在完工产品与在产品之间的分配 

1、教学内容 

在产品收发结存的日常核算；完工产品与在产品之间分配费用的方法；完工产品的结转。 

2、教学目标 

（1）了解在产品收发结存的日常核、在产品的清查的核算和完工产品的结转； 

（2）熟悉完工产品与在产品之间分配费用的不计算在产品成本法、按年初数固定计算在产品成本法、

在产品按所耗直接材料费用计价法和在产品按完工产品成本计算法； 

（3）掌握完工产品与在产品之间分配费用的约当产量比例法、在产品按定额成本计价法和定额比例

法。 

 

实验项目 3：成本计算的品种法、分批法 

1、教学内容 

产品成本的品种法；产品成本的分批法。 

2、教学目标 

（1）了解品种法的特点与适用范围；了解分批法的特点与适用范围； 

（2）熟悉成本计算对象、成本计算期的概念； 

（3）掌握品种法的计算程序与账务处理；掌握分批法的计算程序与账务处理。 

实验项目 4：成本计算的分步法 

1、教学内容 

逐步结转分步法的综合结转法的核算；逐步结转分步法的分项结转法的核算；平行结转分步法的核

算。 

2、教学目标 

（1）了解分步法的特点与适用范围； 

（2）熟悉成本计算对象、成本计算期的概念和各步骤之间成本的结转； 

（3）掌握逐步结转分步法的综合结转法和分项结转法的核算；掌握平行结转分步法的核算。 

 

实验项目 5：成本报表的编制 

1、教学内容 

全部产品生产成本报表的编制；主要产品单位成本表的编制；各种费用报表的编制。 

2、教学目标 

（1）了解成本报表的种类和成本报表的特点； 

（2）熟悉成本报表的基本编制方法； 

（3）掌握全部产品生产成本报表的编制；掌握主要产品单位成本表的编制；掌握各种费用报表的编

制。 

 

 

三、考核方式及要求 
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本课程为会计学专业的实验实训课。考核方式为考查。 
教师根据出勤情况、在实验过程中的表现、实验作业等三个方面给定实验成绩。具体

标准如下： 
1、优秀：遵守实验室制度，按时到达实验地点，表现认真积极；实验作业书写认真、

正确，凭证、账簿字迹工整，会计报表结果准确。 
2、良好：遵守实验室制度，按时到达实验地点，表现认真；实验作业书写认真、正确，

凭证、账簿字迹工整。 
3、中等：遵守实验室制度，按时到达实验地点，表现一般；实验作业书写较为认真，

凭证、账簿字迹较为工整。 
4、及格：有少量迟到现象，但整体表现还可以；实验作业书写较为认真，凭证、账簿

字迹较为工整。 
5、不及格：旷课现象严重；实验作业拖交、缺交。 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 主要仪器设备及台（套）数 实验材料 
备

注 

12120203k60401 要素费用的归集与分配 
投影仪；装订机、装订线、

固体胶、直尺 
各类费用分配表 

12120203k60402 
生产费用在完工产品与

在产品之间的分配 
投影仪；装订机、装订线、

固体胶、直尺 
成本分配表格  

12120203k60403 
 

成本计算的品种法、分批

法 

投影仪；装订机、装订线、

固体胶、直尺 
成本计算表、账簿  

12120203k60404 
 
 

成本计算的分步法 
投影仪；装订机、装订线、

固体胶、直尺 
成本计算表、账簿  

12120203k60405 
 
 

成本报表的编制 
投影仪；装订机、装订线、

固体胶、直尺 
各类成本报表  

五、教材及参考书 

1、成本会计实训教程，陈国辉编著，东北财经大学出版社（第一版）2011 年； 

2、成本会计实训教程，周云淩编著，北京理工大学出版社（第一版）2010 年； 

 

（

            

 

 

 

 

大纲制定人：  吴国强  

大纲审定人：   白  林  

制 定 时 间：  2013.11.18 
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会计电算化实验课程教学大纲 

课程编号： 12120203k603             课程属性：实验实训课      

学    时： 36 学时                   学    分：2 学分 

开课学期： 第 5 学期                 先修课程：财务会计、财务管理        

适用专业： 会计学        

课程简介： 

本实训是《会计电算化》理论课程的实践教学环节，是在《会计电算化》理论学习过

程中，为使学生能系统、全面地掌握会计电算化的基本程序和基本方法，加强对学生基本

方法技能的训练而开展的配套实训。 

本实践课程的主要内容包括：建立企业账套；操作员及权限设置；基础信息设置；总

账系统、工资管理系统、固定资产管理系统的初始化设置；根据业务填制记账凭证；凭证

审核与记账；对各种账簿进行查询操作；月末结账；编制资产负债表和利润表。 

通过模拟实训，使学生掌握会计电算化的基本原理，掌握通用会计软件主要功能模块

的操作方法和技巧，能够运用财务软件对企业经济业务进行会计处理，具备实际工作所需

的会计电算能力，为今后从事会计电算工作打下良好基础。 

ERP 经营沙盘模拟实训课程属于会计学、财务管理专业的实验实训课程。 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

12120203k60301 系统管理 演示 选做 2 

12120203k60302 基础档案设置 验证 必做 4 

12120203k60303 账务系统的初始设置 演示 选做 2 

12120203k60304 账务系统的日常业务处理 设计 必做 4 

12120203k60305 账务系统的出纳管理 验证 必做 1 

12120203k60306 账务系统的账簿管理 验证 必做 1 

12120203k60307 账务系统的期末处理 验证 必做 2 

12120203k60308 UFO 报表管理 设计 必做 4 

12120203k60309 工资管理系统 验证 必做 4 

12120203k60310 固定资产管理系统 验证 必做 4 

12120203k60311 会计电算化综合实训 综合 必做 6 

学时总计 36 

 

二、实验内容及教学要求 
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实验项目 1：系统管理 

1、教学内容 

（1）用友网络财务软件中启动系统管理、修改账套、账套的引入和输出的操作； 

（2）设置和修改操作员、财务分工、建账、基础信息设置等操作。 

2、教学目标 

（1）掌握用友网络财务软件中启动系统管理、修改账套、账套的引入和输出的操作； 

（2）掌握设置和修改操作员、财务分工、建账、基础信息设置等操作； 

（3）理解系统管理在整个系统中的作用及重要性。理解操作员权限设置的意义。 

实验项目 2：基础档案设置 

1、教学内容 

用友网络财务软件中有关机构人员设置、客商信息设置和存货设置等相关内容。 

2、教学目标 

（1）掌握用友网络财务软件中有关基础档案设置的相关内容； 

（2）理解基础档案设置在整个系统中的作用。 

实验项目 3：账务系统初始设置 

1、教学内容 

（1）建立会计核算体系，包括创建帐套、增加操作员及其权限和建立会计科目； 

（2）录入期初数据。 

2、教学目标 

（1）了解总账初始化设置的意义； 

（2）掌握启动总账、选项设置的操作； 

（3）掌握外币及汇率设置、设置会计科目、凭证类别设置、结算方式设置、项目目录设置、明细

权限设置、期初余额的录入方法等操作。 

实验项目 4：账务系统的日常业务处理 

1、教学内容 

（1）总账系统日常业务处理中凭证管理； 

（2）总账日常业务处理，即填制凭证、审核凭证及记账、取消记账等操作。 

2、教学目标 

（1）了解总账系统日常业务处理中凭证管理的相关内容； 

（2）掌握总账日常业务处理，即填制凭证、审核凭证及记账、取消记账等操作。 

实验项目 5：账务系统的出纳管理 

1、教学内容 

总账系统中现金/银行存款日记账、资金日报表的查询方法以及支票登记簿等出纳管理。 

2、教学目标 

（1）了解总账系统中出纳管理的相关内容； 

（2）掌握总账系统中现金/银行存款日记账、资金日报表的查询方法以及支票登记簿的操作方法。 

 

实验项目 6：账务系统的账簿管理 

1、教学内容 
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总账系统日常处理中总账、明细账、日记账、多栏账的查询的操作； 

2、教学目标 

（1）了解总账系统中账簿管理的相关内容； 

（2）掌握总账系统日常处理中总账、明细账、日记账、多栏账的查询的操作方法。 

实验项目 7：账务系统的期末管理 

1、教学内容 

（1）总账系统日常业务处理中月末处理； 

（2）银行对账自动对账设置与生成、对账与月末结账的操作。 

2、教学目标 

（1）了解总账系统日常业务处理中月末处理的相关内容； 

（2）掌握银行对账自动对账设置与生成、对账与月末结账的操作方法。 

实验项目 8：UFO 报表管理 

1、教学内容 

使用 UFO 通用报表管理系统设计报表格式、进行报表数据处理和生成报表。 

2、教学目标 

（1）掌握使用 UFO 通用报表管理系统设计报表格式的操作方法、定义报表公式的操作方法； 

（2）掌握使用 UFO 通用报表管理系统进行报表数据处理的操作方法； 

（3）掌握利用 UFO 通用报表管理系统的报表模板生成报表的操作方法。 

实验项目 9：工资管理系统 

1、教学内容 

工资管理系统初始化设置、工资管理系统日常业务处理和工资管理系统工资分摊及月末处理。 

2、教学目标 

（1）掌握用友网络财务软件中工资管理系统的相关内容；掌握工资管理系统初始化设置的操作方

法； 

（2）掌握工资管理系统日常业务处理的操作方法；掌握工资管理系统工资分摊及月末处理的操作

方法。 

实验项目 10：固定资产管理系统 

1、教学内容 

固定资产管理系统的初始设置、固定资产系统的日常处理和固定资产系统的期末处理。 

2、教学目标 

（1）掌握用友网络财务软件中固定资产管理系统的相关内容；掌握固定资产管理系统的初始设置

的操作方法； 

（2）掌握固定资产系统的日常处理的操作方法；掌握固定资产系统的期末处理的操作方法。 

实验项目 11：会计电算化综合实训 

1、教学内容 

用友网络财务软件各模块的综合操作。 

2、教学目标 

通过综合实训，巩固单项实训中掌握的各模块操作技能，并对整个用友软件系统加以综合理解掌握，

进一步提高会计电算化的实践操作能力。 

三、考核方式及要求 
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本课程为会计学专业的专业必修课。考核方式为考查。 

教师根据出勤情况、在实验过程中的表现、实验作业等三个方面给定实验成绩。具体

标准如下： 

1、优秀：遵守实验室制度，按时到达实验地点，表现认真积极；上机表现好，无打游戏

和聊天情况，纪律严明，实习态度认真，布置的上机作业完成效果好；实训报告能对

实训内容进行全面、系统的总结，并能运用理论知识及时处理实训时遇到的问题。 

2、良好：遵守实验室制度，按时到达实验地点，表现认真；上机表现好，纪律严明，实

习态度认真，布置的模拟作业完成较好，实训报告能对实训内容进行较全面、系统的

总结。 

3、中等：遵守实验室制度，按时到达实验地点，表现一般；纪律较好，实习态度较认真，

布置的模拟作业按时完成，实训报告能对实训内容进行比较全面的总结。 

4、及格：有少量迟到现象，但整体表现还可以；纪律较好，实习态度较认真，布置的模

拟作业基本，能够完成实训报告，内容基本正确、系统。上机有打游戏和聊天现象，

但经教育改正者。 

5、不及格：旷课现象严重；实验作业拖交、缺交；上机时打游戏、聊天或干与本课程无

关的事，经教育不改者。 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

12120203k60301 系统管理 计算机软硬件、投影仪   

12120203k60302 基础档案设置 计算机软硬件、投影仪   

12120203k60303 账务系统的初始设置 计算机软硬件、投影仪   

12120203k60304 账务系统的日常业务处理 计算机软硬件、投影仪   

12120203k60305 账务系统的出纳管理 计算机软硬件、投影仪   

12120203k60306 账务系统的账簿管理 计算机软硬件、投影仪   

12120203k60307 账务系统的期末处理 计算机软硬件、投影仪   

12120203k60308 UFO 报表管理 计算机软硬件、投影仪   

12120203k60309 工资管理系统 计算机软硬件、投影仪   

12120203k60310 固定资产管理系统 计算机软硬件、投影仪   

12120203k60311 会计电算化综合实训 计算机软硬件、投影仪   

五、教材及参考书 

1．新编会计电算化．范洪波，王忠孝．大连理工大学出版社，2008 

2．会计软件操作. 何万能. 中南大学出版社，2006  
3．会计电算化实用教程．刘照军．北京交通大学出版社，2007  
4．会计软件操作（第三版）．张洪瀚，闯少铭．高等教育出版社，2007  
5. 会计软件应用（用友平台）．全国计算机信息高新技术考试教材编写委员会．北京

希望电子出版社，2008 

6. 用友财务软件实务操作. 洑建红. 人民邮电出版社，2008 
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大纲制定人：     谭嵩  

大纲审定人：   吴国强  

制 定 时 间：  2013.11.14 
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基础会计实训实验课程教学大纲 

课程编号：12120203k601            课程属性：实验实训课       

学    时：36 学时                      学    分： 2   

开课学期：第 2学期                先修课程：基础会计学      

适用专业：会计学         

课程简介：  

《基础会计实训》是《基础会计学》课程配套的实验课程，是在学生对会计学的基本

理论、会计处理的基本方法、基本程序有所掌握的基础上，提升学生动手能力的一门专业

实训课程。主要训练学生基本的财务书写能力；原始凭证的填制与审核；记账凭证的填制

与审核；分类账与日记账的记账；错账更正；对账与结账；科目汇总表账务处理程序；试

算平衡表的编制；资产负债表和利润表的编制；会计凭证的传递、装订和保管。 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

12120203k60101 会计基本技能实训 验证 必做 4 

12120203k60102 会计凭证的填制与审核 验证 必做 8 

12120203k60103 会计账簿的设置与登记 验证 必做 12 

12120203k60104 
 银行存款余额调节表、试算平衡表的编制 综合性 必做 4 

 
12120203k60105 
 

会计报表的编制 综合性 必做 8 

学时总计  36 

二、实验内容及教学要求 

实验项目 1：会计基本技能实训 

1、教学内容 

正确填写票据和结算凭证的基本规定；财务票据、印章的管理。 

2、教学目标 

（1）了解填写票据和结算凭证的基本规定；  

（2）熟悉财务票据、印章的管理； 

（3）掌握财务票据的填写方法。 
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实验项目 2：会计凭证的填制与审核 

1、教学内容 

原始凭证的基本要素；原始凭证的填制；银行转账结算方式；支票填制及使用要求；原始凭证的审核；

记账凭证的填制与审核；汇总记账凭证和科目汇总表填制；会计凭证的传递与保管。 

2、教学目标 

（1）了解企业的常见经济业务； 

（2）熟悉原始凭证和记账凭证的填制与审核； 

（3）掌握各种专用记账凭证的填制方法。 

实验项目 3：会计账簿的设置与登记 

1、教学内容 

会计账簿的设置与登记；对账与结账；错账查找与更正；会计账簿的启用、更换与保管。 

2、教学目标 

（1）了解总分类账、明细分类账、特种日记账的常见格式及其适用范围； 

（2）熟悉各种账簿的登记依据和登记方法； 

（3）掌握错账的更正方法以及结账的含义和结账工作所包括的内容 

实验项目 4：银行存款余额调节表、试算平衡表的编制 

1、教学内容 

银行存款余额调节表的编制；试算平衡表的编制。 

2、教学目标 

（1）了解未达账项的概念； 

（2）熟悉银行存款余额调节表和试算平衡表的内容； 

（3）掌握银行存款日记账与银行对账单的核对，银行存款余额调节表的编制方法，及试算平衡表的

编制方法。 

 

实验项目 5：会计报表的编制 

1、教学内容 

资产负债表的编制；利润表的编制。 

2、教学目标 

（1）了解财务会计报告的有关基本概念； 

（2）熟悉会计报表的基本编制方法； 

（3）掌握编制资产负债表和利润表的一般程序和基本方法。 

 

三、考核方式及要求 

本课程为会计学专业的实验实训课。考核方式为考查。 

教师根据出勤情况、在实验过程中的表现、实验作业等三个方面给定实验成绩。具体

标准如下： 

1、优秀：遵守实验室制度，按时到达实验地点，表现认真积极；实验作业书写认真、

正确，凭证、账簿字迹工整，会计报表结果准确。 

2、良好：遵守实验室制度，按时到达实验地点，表现认真；实验作业书写认真、正确，

凭证、账簿字迹工整。 

3、中等：遵守实验室制度，按时到达实验地点，表现一般；实验作业书写较为认真，
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凭证、账簿字迹较为工整。 

4、及格：有少量迟到现象，但整体表现还可以；实验作业书写较为认真，凭证、账簿

字迹较为工整。 

5、不及格：旷课现象严重；实验作业拖交、缺交。 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 主要仪器设备及台（套）数 实验材料 
备

注 

12120203k60101 会计基本技能实训 投影仪；装订机 财务票据；印章  

12120203k60102 会计凭证的填制与审核 投影仪、装订机、算盘 记账凭证  

12120203k60103 会计账簿的设置与登记 投影仪、装订机、算盘 各类会计账簿  

12120203k60104 
 

银行存款余额调节表、 

试算平衡表的编制 
投影仪、装订机、算盘 

银行存款余额调节表、

试算平衡表 
 

12120203k60105 
 会计报表的编制 投影仪、装订机、算盘 资产负债表、利润表  

五、教材及参考书 

1、会计学原理实训教程，陈国辉等编著，北京邮电大学出版社（第一版），2012

年。 

2、会计学原理实训教程，王莲君等编著，华中科技大学出版社（第二版），2012

年。 

 
 

 

大纲制定人：  吴国强  

大纲审定人：   白  林  

制 定 时 间：  2013.11.16 
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计算机审计实验课程教学大纲 

课程编号：12120203k606            课程属性：必修 

学    时：36 学时                  学    分：2 

开课学期：第 7学期                先修课程：财务会计、审计学 

适用专业：会计学 

课程简介：  

《审计学》是会计学专业的核心课程，也是一门实践性、应用性较强的课程，为了提

高学生的实践能力，独立设立了一门实验课程《计算机审计》。通过实验教学将审计纳入

应用型的轨道，力求引导学生从应用科学的角度去把握审计学科；了解国家审计、内部审

计的同时，注重注册会计师审计职业和财务报表审计实践，使学生具有开阔的视野和良好

的工作适应能力；传授审计的基本观念、基本方法和最新实务，培养学生的实践能力和创

新思维方式，培养学生分析问题、解决问题的能力和技巧。通过实验教学，掌握用友-审

易软件的基本原理以及维护技能，能利用用友-审易软件解决审计的基本实务问题，增强

学生的实际操作技能。 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

12120203k60601 系统安装、初始化及设置 
验证

性 
必做 3 

12120203k60602 审计项目管理 
验证

性 
必做 3 

12120203k60603 模板管理 
验证

性 
必做 3 

12120203k60604 数据采集与转换 
验证

性 
必做 3 

12120203k60605 审计模型预警 
综合

性 
必做 3 

12120203k60606 数据查询和审计抽样 
综合

性 
必做 6 

12120203k60607 审计分析 
综合

性 
必做 6 

12120203k60608 审计检查 
综合

性 
必做 3 
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12120203k60609 会计报表与指标 
综合

性 
必做 3 

12120203k60610 审计结果 
综合

性 
必做 3 

学时总计 36 

二、实验内容及教学要求 

实验项目 1：系统安装、初始化及设置 

1、教学内容 

用友-审易软件的安装；系统的初始化设置；系统设置。 

重点和难点是以系统管理员身份登录进行系统设置和人员权限分配等。 

2、教学目标 

（1）了解用友-审易软件的安装环境和软件安装 

（2）熟悉数据库的初始化设置和加密维护 

（3）掌握对用友-审易系统在运行时的参数及状态进行综合设置 

实验项目 2：审计项目管理 

1、教学内容 

新建审计项目；打开审计项目；审计项目的维护。 

重点和难点是审计工作底稿的人员分工和权限设定。 

2、教学目标 

（1）了解审计项目的备份及恢复操作 

（2）熟悉进行审计工作底稿的人员分工 

（3）掌握审计项目管理功能，新建项目，对审计组成员的权限进行设定 

实验项目 3：模板管理 

1、教学内容 

工作底稿模板管理；财务报表模板管理；统计口径模板的管理；审计报告模板管理；法律法规模板

管理。 

重点和难点是审计工作底稿模板和审计报告模板的管理。 

2、教学目标 

（1）了解报表汇总模板和统计口径模板的管理  

（2）熟悉法律法规模板和财务报表模板的管理 

（3）掌握审计工作底稿模板和审计报告模板的管理 

实验项目 4：数据采集与转换 

1、教学内容 

数据采集；数据转换；数据检测。 

重点和难点是数据的采集方法的运用。 

2、教学目标 

（1）了解业务数据和财务数据的导入，数据平衡检测，凭证断号检测方法 

（2）熟悉标准科目对应方法 

（3）掌握运用数据直通车工具进行数据的自动采集以及手动方法从数据库采集数据，将采集的数据



22 
 

转换为用友-审易软件的数据格式 

实验项目 5：审计模型预警 

1、教学内容 

分录检查模型预警；账户分析模型预警；综合查询模型预警。 

重点和难点是通过审计预警发现疑点以确定审计重点。 

2、教学目标 

（1）了解通过定制异常分录对应关系进行分录检查模型预警 

（2）熟悉通过定制指定账户的余额、发生额波动比率进行账户分析模型预警 

（3）掌握综合查询模型预警对被审计单位的数据进行自动预警，并可通过设置将自动预警发现的疑

点发送至审计疑点库中 

实验项目 6：数据查询和审计抽样 

1、教学内容 

科目余额表、明细账、日记账和辅助账等账表查询方法；综合查询；审计抽样。 

重点和难点是审计抽样中各种抽样方法的运用。 

2、教学目标 

（1）了解账证表的查询和辅助账的查询方法 

（2）熟悉多条件组合查询和业务数据查询功能的操作 

（3）掌握 PPS 抽样、固定样本量抽样、停-走抽样、发现抽样等审计抽样方法的操作流程 

实验项目 7：审计分析 

1、教学内容 

科目结构分析；科目趋势分析；科目对比分析；对方科目分析；摘要汇总分析；杜邦分析。 

重点和难点是运用科目趋势分析、科目对比分析和杜邦分析等方法分析确定审计重点和收集审计证

据。 

2、教学目标 

（1）了解摘要汇总分析功能对凭证摘要进行分类统计汇总，以查找审计重点或疑点 

（2）熟悉科目结构分析方法，利用直观图表形式或数据表形式展示选定科目在指定月份明细项目构

成情况；对方科目分析方法对选定科目的对方科目构成情况进行分析 

（3）掌握科目趋势分析方法展示选定科目在年度期间内的数据变化情况；科目对比分析方法分析关

联科目之间的比率情况；杜邦分析方法，分析财务指标的变动原因 

实验项目 8：审计检查 

1、教学内容 

余额方向检查；疑点摘要检查；科目对冲检查；重复业务检查；电算化内控检查；利息测算；银行

对账。 

重点和难点是余额方向检查、电算化内控检查和银行对账。 

2、教学目标 

（1）了解疑点摘要检查、科目对冲检查和利息测算工具的运用 

（2）熟悉重复业务检查和电算化内控检查方法 

（3）掌握余额方向检查方法的运用，利用系统的银行对账方法对银行存款日记账和银行对账单进行

核对并生成银行存款余额调节表 

实验项目 9：会计报表与指标 



23 
 

1、教学内容 

报表与指标；收入支出表；报表附注；报表汇总工具。 

重点和难点是报表与指标向导和收入支出表向导工具的运用。 

2、教学目标 

（1）了解报表附注工具的初始化和报表附注工作底稿的汇总 

（2）熟悉报表汇总工具的运用对审计作业中的统计项目和会计报表进行汇总 

（3）掌握会计报表与指标设置，利用收入支出表对选定的损益类科目计算其发生额的明细和汇总数 

实验项目 10：审计结果 

1、教学内容 

新增疑点问题；疑点管理平台；审计成果统计；凭证查阅统计；审计调整分录；科目审定表；生成

审计报告。 

重点和难点是运用疑点管理平台对审计疑点进行管理、审计调整分录的编制和生成审计报告。 

2、教学目标 

（1）了解审计成果统计和凭证查阅统计方法 

（2）熟悉新增疑点问题和疑点管理平台的运用 

（3）掌握对审计过程中发现有问题分录或对账务处理不规范的分录进行必要的调整，利用系统生成

审计报告 

三、考核方式及要求 

本实验课程为考查课，成绩的评定采用平时成绩与实验考核成绩结合的方式进行，平

时成绩占 30%，要根据实验预习、实验操作、实验报告、实验态度、遵守实验室规章制度

等方面进行综合评定。实验考核成绩占 70%，考核以操作考试为主，学生上机考试，完成

学生技能的考核，也可适当进行实验理论知识笔试，笔试采用开卷形式。根据学生出勤情

况、学生在实验过程中上机操作情况及熟练程度等方面按照不及格、及格、中等、良好和

优秀五个等级评定成绩。 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

12120203k60601 系统安装、初始化及设置 
计算机、局域网、用友-

审易软件 
  

12120203k60602 审计项目管理 
计算机、局域网、用友-

审易软件 
  

12120203k60603 模板管理 
计算机、局域网、用友-

审易软件 
  

12120203k60604 数据采集与转换 
计算机、局域网、用友-

审易软件 
  

12120203k60605 审计模型预警 
计算机、局域网、用友-

审易软件 
  

12120203k60606 数据查询和审计抽样 
计算机、局域网、用友-

审易软件 
  

12120203k60607 审计分析 计算机、局域网、用友-   
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审易软件 

12120203k60608 审计检查 
计算机、局域网、用友-

审易软件 
  

12120203k60609 会计报表与指标 
计算机、局域网、用友-

审易软件 
  

12120203k60610 审计结果 
计算机、局域网、用友-

审易软件 
  

五、教材及参考书 

1、《审计软件应用实训教程》，毕瑞祥、蔡炯，经济科学出版社，2011 年 3 月第 1

版； 

2、《用友审计作业系统-审易（A465）》，北京用友审计软件有限公司，2007 年 7 月； 

3、《计算机审计实务》，田芬，经济科学出版社，2009 年 9 月第 1版； 

4、《计算机审计》，苏运法、袁小勇、王海洪，首都经济贸易大学出版社，2006 年

1 月第 1版； 

5、《计算机审计》，陈耿、景波、陈圣磊、冯国富，东北财经大学出版社，2012 年

6 月第 1版； 

6、《计算机辅助审计应用教程》，陈福军，清华大学出版社，2011 年 8 月第 1版。 

 

 

 

 

大纲制定人：  吴双四  

大纲审定人：   吴国强  

制 定 时 间：  2013.11.13 

\             
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统计学实验课程教学大纲 

课程编号： 12120202205            课程属性：专业基础课   

学    时： 18                     学    分：1    

开课学期： 5                     先修课程：经济学、概率论与数理      

统计、高等数学 

适用专业：国际经济与贸易、市场营销、会计学、财务管理        

课程简介：  

统计学原理是经济类、管理类本科专业的专业基础课程，也是一门理论性、应用性和

实验性极强的专业课程，通过本课程的学习，为进一步学习经济、管理类其他课程打下坚

实的统计方法论基础。通过实验教学课程，让学生熟练地掌握基本的统计理论、计算方法

和统计分析方法，将基本的统计素质转化为成功素质，为日后走上工作岗位创造优秀的业

绩提供有力的支撑。因此，本实验课程的设立就是要使用学生能够熟练地操作 SPSS 统计

软件的统计分析功能，并且能用此软件的统计分析功能计算和分析相关的经济实例。 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

0510048001 SPSS 数据文件的建立和管理 验证 必修 2 

0510048002 SPSS 数据的预处理 验证 必修 2 

0510048003 SPSS 基本统计分析 验证 必修 4 

0510048004 SPSS 的参数检验 验证 必修 2 

0510048005 SPSS 的相关分析 验证 必修 4 

0510048006 SPSS 的线性回归分析 验证 必修 4 

学时总计 18 

二、实验内容及教学要求 

实验一 SPSS 数据文件的建立和管理 

[目的要求]  

熟悉 SPSS 的菜单和窗口界面及 SPSS 的数据管理功能。 

[实验原理]  

[实验内容]  

1、 数据文件的建立与数据录入 

2、 数据文件的编辑整理 

[实验步骤] 

1、 定义变量，建立数据文件 
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2、 输入数据（直接输入，数据库查询导入，文本向导导入） 

3、 数据的增删 

4、 变量重新赋值 

5、 数据的运算与新变量的生成 

6、 数据排序 

7、 数据的行列互换。 

[实验软件]  

SPSS For Windows 

[实验示范讲解]  

[实验独立操作] 

实验二 SPSS 数据的预处理 

[目的要求]  

学会 SPSS 数据的基本预处理：排序、分组、分类汇总、变量计算、筛选数据 

[实验原理]  

[实验内容]  

1、数据的排序 

2、查找重复个案 

3、变量计算 

4、数据选取 

5、计数 

6、分类汇总 

7、数据分组 

8、数据预处理的其他功能 

[实验步骤] 

1、数据排序步骤 

    (1)执行 Data→Sort Cases (观测量分类) 命令，打开 Sort Cases 对话框。 

    (2)从源变量列表框中选择一个或几个分类变量，单击中间的箭头按钮将它们移入 Sort by 框中，不妨称

移入该框的变量为 By 变量。选择 By 变量的意义是将按这个变量对观测量进行分类整理。如果选择了几个

By 变量，从上至下依次称为第一 By 变量、第二 By 变量等。分类整理将按每一个 By 变量层叠分类整理。

例如，选择了两个分类变量，sex 为第一 By 变量，score 为第二 By 变量，在 sex 的每一个分类中观测值将按

score 分类。 

    (3)在 Sort Order 栏中选择一种排序方式。如对某分类变量选择 Ascending (升序)，则在 Sort by 框里该变

量名之后用连线连接 Ascending；如选择 Descending (降序)，该变量名连接 Descending。各分类变量的排序

方式可以不同。 

 (4)以上选择确定后，单击 OK，返回数据窗口，分类排序结果显示于数据窗口内。 

2、变量计算的基本操作 

(1)打开数据文件，执行 Transform(转换)→Compute 命令，打开 Compute Variable(计算变量)对话框。 

    (2)输入计算表达式。使用计算器板(Colculator Pad)或键盘将计算表达式输入到 Numeric Expression (数值

表达式)栏中，表达式中需要的 SPSS 函数可从 Function (函数) 栏中选择，通过双击鼠标左键或单击该栏上

方的箭头按钮将选中者移入表达式栏。这时，栏中函数的自变量和参数用“?”提示，自变量必须选用当前

工作文件中的变量，可以从源变量清单栏中选择，选中后用鼠标双击它，或单击栏边的箭头按钮输入表达式
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中。 

    计算器板上的数字、运算符按钮以及 Delete 按钮与计算机键盘上相应的按钮等效。 

    (3)定义新变量及其类型。 

3、数据选取的基本操作 

（1）选择菜单 Data—Select cases 

（2）根据分析需要选择数据选取方法 

（3）Unselected cases are 指定对未选中个案的处理方式 

Filtered 表示在未被选中的个案号码上打一个“/”标记；  

Deleted 表示将未被选中的个案从数据编辑窗口中删除。   

4、 计数的基本操作 

    (1)执行 Transform→Count (计数)命令。打开 Count Occurrences Of Values withinCases (对观测量内的特定

值出现次数计数)对话框。 

    在对话框的 Target 框中输入目标变量名，用于保存计数结果。在 Target label 框中输入目标变量的标签。 

    (2)从源变量列表中选择准备计数的变量移至 Numeric 栏中。这里需要注意，凡移送入该栏的变量必须具

有相同的类型，当移入变量为数值型变量时，该栏标题改为“Numeric Variables”，移入变量为字符型变量

时，标题改为“String Variables'’。 

    (3)如要按变量值来计数，鼠标选中 Variables 框中的变量，单击 Define Values (确定值)按钮：打开 Count 

Values within Cases：Values to Count 对话框。 

    对话框 Value 栏中有 6 个单选项，凡移送到 Variables 框中的每个变量，确定计数的变量值或变量取值范

围，并按 Add 按钮移入 Value to Count(按指定值计数)框里。系统将按照设定凡与设定值或值范围相匹配的就

计数一次，并给目标变量增加数值 1。 

  选择确定后，单击 Add 按钮移送到 Value to Count 框里，如需改变选择，可以单击按钮 Change 更改或单

击按钮 Remove 移出。最后，单击 Continue 按钮返回主对话框。 

    (4)如要按指定的条件来计数单击 If…按钮，在随即打开的条件对话框中，设置计数条件。单击 Continue

返回主对话框。单击 OK 执行计数。 

5、分类汇总的基本操作 

    数据的分类汇总是指将观测量按若干分组变量(或分类变量)进行分组，对每一组的变量值求其具有概述

性的函数值(统计量值)。例如，将一个工厂的数据资料，按照该工厂的各个部门进行分组，并以每个部门为

单位进行统计汇总。通过分类汇总了解总体内部的结构及其概述特征，如各部分的均值、总和、百分比等，

这项工作也是统计整理中的重要环节。 

    下面以数据文件“机械厂．sav”为例，说明数据分类汇总步骤如下： 

    (1)建立或打开一个数据文件，执行 Data→Aggregate (汇总)命令。打开 Aggregate Data 对话框。 

    (2)对话框左边为源变量列表栏。右边为 Break Variabules(分组变量)栏，它接纳从源变量列表框选择的分

组变量，分组变量可以是数值型变量也可以是字符型变量。Aggregate Variables (待汇总的变量)栏对进入此栏

的变量值按分组变量进行汇总。 

    从变量列表栏里分别选择分组变量和待汇总变量，移到相应的栏中。 

    当选定汇总变量(必须是数值型变量)移入 Aggregate Variabules 框时，框中出现形如“###_1=MEAN(###)”

的表达式。其中“###”表示选定的来自源变量列表中的待汇总变量名，“ggg 1”是分类汇总后生成的新文

件中的相应变量名，它是用选定汇总变量名的前若干字母跟随下划线“—”及数字构成。表达式表明变量

“ggg_l”的值是汇总变量的分组中各观测量的平均数。这是系统默认的输出结果。 

    如将文件“机械厂．sav”中的变量“wage”移到 Aggregate Variables 栏时，显示“wage_l=MEAN(wage)”。

如果要改变系统默认的变量名“wage_l”，可以单击 Name & label 按钮，打开 Name & Labe 对话框示。利用

它对选择的汇总变量将出现在新文件中的变量名“wage_l”更名并加注标签，单击 Continue 返回主对话框。 

    (3)单击 Function (函数) 功能按钮，打开 Aggregate Data：Aggregate Funcdon 对话框，对这个变量的汇总

函数进行设置。 
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此对话框的第一部分为 Summary (概括函数)栏。各选项的意义分别如下： 

Mean of values：算术平均数。    Sum：观测值之和。 

Median：中位数。              Standard deviation：观测值的标准差。 

第二部分为 Specific Values (特殊值)栏。其中有： 

First：第一个观测值。          Minimum：最小观测值。 

Last：最后一个观测值。        Maximum：最大观测值。 

  第三部分为 Number of cases (观测量总数)栏。其中有： 

    Weighted：汇总计算源变量的有效值中各分组变量的观测量数。此选项仅适合加权的数据文件。 

    Weighted missing：汇总计算加权的数据文件中源变量的缺失值数。 

    Unweighted：对未经加权的数据文件，汇总计算源变量的有效观测量中各分组变量的观测量数。 

    Unweighted missing：汇总计算未经加权的数据文件中源变量的缺失值数。 

    第四部分为 Percentage (百分比) 栏。其中有： 

    Above：观测值大于指定值的观测量数占全组观测量总数的百分数。 

    Below：观测值小于指定值的观测量数占全组观测量总数的百分数。 

    选上述两个选项时，在右边被激活的 Value 小框中键入指定值。 

    第五部分为 Fractions (小数) 栏。其中有： 

    Above：观测值大于指定值的观测量数所占的全组观测量总数的比率。 

    Below：观测值小于指定值的观测量数所占的全组观测量总数的比率。 

    选上述两个选项时，在右边被激活的 Value 小框中键入指定值。 

    Inside：观测值界于两个指定值之间的观测量数占全组观测量总数的百分数。 

    Outside：观测值界于两个指定值之外的观测量数占全组观测量总数的百分数。 

    选上述两个选项时，在右边被激活的 Low (下限)和 High (上限)小框中键入指定值。需注意输入 Low 框

中的值必须小于 High 框中的值。 

    函数选择确定后，单击 Continue 返回主对话框。主对话框下面还有： 

    (1)选择选项 Save number of case in break group as variable，将在生成的汇总文件中建立一个变量保存各

分组中的观测量数。同时可以在其后面的矩形栏里为这个变量命名，系统默认的变量名“N_BREAK”。 

    (2)选择选项 Create new data file (建立新数据文件)，单击 File 按钮，打开 Aggregate Data：Output File 

Specification (指明输出文件保存位置) 对话框，指定文件名、路径保存，系统默认的汇总结果文件名为

“AGGR．sav”，需要观看汇总结果，重新打开它即可。 

    (3)选择 Replace working data file (替代工作文件)，则建立的汇总结果文件将替代当前工作文件显示于数

据窗口里。 

    上述各项全部选择完毕，单击主对话框 OK 按钮执行汇总功能。 

6、数据分组 

7、数据预处理的其他功能 

数据转置 

利用数据的转置功能可以将原数据文件中的行、列进行互换，将观测量转变为变量，将变量转变为观测量。

转置结果系统将创建一个新的数据文件，并且自动地建立新的变量名显示各新变量列。变量转置的步骤如下： 

    (1)执行 Data→Transpose (转置)命令，打开 Transpose 对话框。 

    (2)从源变量框中选择要进行转置的变量，移入 Variable(s)框中。再从源变量框中选择一个变量应用它的

值作为转置后新变量名，一般选择具有相异观测值的变量或者命名变量。如果选择的是数值型变量，转置后

的变量名以字母 V 起头，后面接上原数值。需要指出，对于字符型变量不能实现转置。 

    如果不选择变量移进入 Name Variable 栏，则系统将自动给转置后的新变量赋予 Var001、Var002、…的

变量名。 

    (3)以上选择确定以后，单击 OK。此时，出现提示信息，提示用户“有些未被选择转置的变量，其数据

会消失”。单击“确定”，随即转置后的新文件将取代原数据文件出现在数据窗口中。如果将原变量列表中
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的全部变量都选择进行转置，系统不给出此提示信息。 

加权处理 

权重是统计学里的重要概念之一。所谓权重即同一个观测量值在大量观察和试验中出现的次数，或频数。在

统计计算里常常需要对数据进行加权处理。 

    在记录有大量数据的文件里，可能多次测量到同一观测量值(变量值)。例如同性别、同年龄的人有许多

个，这意味对不同的人，变量 sex 的值、变量 age 的值却是相同的。如果在建立数据文件时能定义一个频数

变量，也称为权变量，用它代表相同观测量出现的次数，在调用统计分析或图形过程时将可简化计算。 

    SPSS 中使用数据加权处理功能，定义一个权变量后，这个变量的信息将自动地保存于数据文件中，在

以后调用统计分析过程时使用。观测量加权实际上就是为工作文件定义一个权变量。 

    定义频数变量或权变量的具体步骤如下： 

    打开一个数据文件，执行 Data→Weight cases (观测量加权)命令，打开 Weight cases 对话框。 

对话框中单选项 Do not weight cases (不对观测量加权)为系统默认选项；第二个单选项为 Weight cases by 

(对观测量加权)，选择此项时激活 Frequency variable (频数) 矩形框，从源变量列表中选择一个加权变量移入

此框中，单击 OK，该数据文件的权变量便定义好了。 

    需要指出，一旦为数据文件定义了权变量，则称这个文件为加权数据文件，其中权变量的信息将一直有

效，除非改选用别的变量作为权变量，或者关闭它。此外，如果权变量的值中有 0、负数或缺失值，它便不

能在分析中应用。 

加权数据文件和未经加权的数据文件从数据窗口来看没有任何变化，它们的差异只有在调用统计分析过

程后才可显现出来。例如某校招收的一年级新生 590 人。 

  文件加权前，调用 Analyze 菜单下的 Descriptives (描述统计)命令，计算平均年龄等指标值，观测量总数为

6，使用简单算术平均公式得到平均年龄 19．5 岁；如果以变量 freq 作为加权变量，观测量总数为 590，计

算平均年龄则使用加权算术平均公式得到 19．42 岁，显然，利用加权变量计算的结果才是正确的。 

数据拆分 

文件的拆分相当于统计学中的数据分组，即将数据按一个或几个分组变量分成一些供统计分析的分组。因此

文件的拆分并不是将一个文件分成几个文件，文件拆分后启动一个对拆分后的各分组数据进行统计分析的过

程，例如，对拆分后的数据文件进行 Frequncies (频数分析)，分析过程将按照拆分后的分组进行。如果仅仅

直接观察拆分的结果，显示在数据窗口的拆分结果与数据分类整理的结果完全相同。 

  文件拆分的基本操作步骤如下： 

    (1)执行 Data→Split File (文件拆分) 命令，打开 Split File 对话框。 

    根据统计要求从源变量列表框中选择分组变量移送到 Groups Based on (按变量分组)框。这里最多可以选

择 8 个分组变量，它们的作用相当于分类排序中的 By 变量。 

    (2)对话框打开时，系统默认的选项为 Analyze all cases，do not create groups (分析所有观测量，不进行分

组)。 

    为了进行不同分组观测量的分析，选择选项 Compare  groups (比较分组) 或者选项 Organize output by 

groups variables (按分组变量组织输出结果)。当选定分组变量后，选择这两个单选项的任何一个，执行文件

拆分后，再启动一个统计分析过程(例如频数分析)，则输出结果将不相同，前者将分组变量安置在同一表格

里比较层叠输出，后者将按每一个分组变量单独输出。 

    (3)Groups Based on 框下有两个单选项，它们只有在选择了 Compare groups 或 Organize output by groups 

variables 后才起作用： 

Sort the file by grouping variables：按分组变量对文件分类整理。 

File is already sorted：  文件已经被分类整理。 

当数据文件事前没有进行过分类排序，应选择前者，否则选择后者。 

(4)上述各选项确定后，单击 OK 执行拆分即可。 
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实验三 SPSS 基本统计分析 

[目的要求]  

利用 SPSS 进行基本统计分析。 

[实验原理]  

[实验内容]  

1、 频数分析（Frequencies 过程） 

2、 描述性分析（Descriptives 过程） 

3、 探索分析（Explore 过程） 

4、 交叉列联表分析(Crosstabs 过程) 

[实验步骤] 

1、 定义变量，建立数据文件并输入数据。 

2、 选择菜单“Analyze→Descriptive Statistics→Frequencies”，选择分析变量，要输出的统计量以及

要绘制的统计图，即完成了频数分析。 

3、 在 1 的基础上，选择菜单“Analyze→Descriptive Statistics→Descriptives”，选择分析变量即完

成了描述性分析。 

4、 在1的基础上，选择菜单“Analyze→Descriptive Statistics→Explore”，选择Dependent变量和Factor

变量，要输出的统计量以及要绘制的统计图，即完成了探索分析。 

5、 在 1 的基础上，首先对频数变量的值进行加权处理，再选择菜单“Analyze→Descriptive Statistics

→Crosstabs”，选择分组变量和分析变量，然后选择卡方检验，定义列联表单元格中需要计算的指标，

即完成了交叉列联表分析。 

[实验软件]  

SPSS For Windows 

[实验示范讲解]  

[实验独立操作] 

 

实验四 SPSS 的参数检验 

[目的要求]  

利用 SPSS 进行单样本、两独立样本以及成对样本的均值检验。 

[实验原理]  

[实验内容]  

1、 描述统计(Means 过程) 

2、 单样本 T检验（One-Sample T Test 过程） 

3、 两独立样本 T检验（Independent-Samples T Test 过程） 

4、 成对样本 T 检验（Paired-Samples T Test 过程） 

[实验步骤] 

1、 定义变量，建立数据文件并输入数据。 
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2、 选择菜单“Analyze→Compare Means→Means”,选择 Dependent 变量和 Independent 变量，设置输出的

描述统计量，即完成了描述统计。 

3、 在 1 的基础上，选择菜单“Analyze→Compare Means→One-Sample T Test”，选择 Test 变量并输入已

知的均值，即完成了单样本 T 检验。 

4、 在 1 的基础上，选择菜单“Analyze→Compare Means→Independent-samples T Test”，选择 Test 变量和

分组变量，即完成了两独立样本 T 检验。 

5、 在 1 的基础上，选择菜单“Analyze→Compare Means→Paired-samples T Test”项，选择分析变量，即完

成了成对样本 T 检验。 

[实验软件]  

SPSS For Windows 

[实验示范讲解]  

[实验独立操作] 

实验五 SPSS 的相关分析 

[目的要求]  

利用 spss 软件进行相关性分析（二元定序变量的相关分析、偏相关分析、距离相关分析）[实验原理]  

[实验内容]  

1、 两变量的相关分析（Bivariate 过程） 

2、 绘制散点图 

3、 计算相关系数 

4、 偏相关分析(Partial 过程) 

[实验步骤] 

1、 定义变量，建立数据文件并输入数据。 

2、 选择菜单“Analyze→Correlate→Bivariate”，选择要进行相关分析的两个变量，并选择 Pearson 相关系数

（r）,然后选择对相关系数进行双侧检验，选择要输出的统计量，即完成了两变量的相关分析。 

3、 在 1 的基础上，选择菜单“Analyze→Correlate→Partial”，选择控制变量以及要进行相关分析的两个变

量，然后选择对相关系数进行双侧检验，选择要输出的统计量，即完成了偏相关分析。 

 

实验六 SPSS 的回归分析 

[目的要求]  

利用 spss 软件进行线性回归分析（一元线形回归）[实验原理]  

[实验内容]  

线性回归分析(Linear 过程) 

[实验步骤] 

在 1 的基础上，选择菜单“Analyze→Regression→Linear”，分别选择自变量、因变量及 Enter 方法，然

后选择是否作变量的描述性统计、回归方程应变量的可信区间估计等分析，即完成了线性回归分析。 
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4、 在 1 的基础上，选择菜单“Analyze→Regression→Curve Estimation”，分别选择自变量和因变量，并选

择要拟合的模型，选中“Plot models”复选框以输出曲线拟合图，选中 “Predicted value”复选框，在原

始数据文件中保存根据对数方程求出的预测值，即完成了曲线回归分析。 

[实验软件]  

SPSS For Windows 

[实验示范讲解]  

[实验独立操作] 

三、考核方式及要求 

本实验课程为上机考试课（考前临时抽题，在规定时间内保存上机分析结果保存成

word 文档），成绩的评定采用平时成绩与试验考核成绩结合的方式进行，平时成绩占 30%，

要根据实验预习、实验操作、实验报告、实验态度、遵守实验室规章制度等方面进行综合

评定。实验考核成绩占 70%，考核以操作考试为主，学生上机考试，完成学生技能的考核。

根据出勤情况、学生在实验过程中上机操作情况及熟练程度等方面给定成绩。 

具体标准如下： 

优秀：遵守实验室制度，按时到达实验地点，实验态度认真积极，上机操作熟练，完

成实验报告。 

良好：遵守实验室制度，按时到达实验地点，实验态度较认真，上机操作较熟练，完

成实验报告。 

中等：遵守实验室制度，按时到达实验地点，实验态度端正，能顺利完成上机操作，

完成实验报告。 

及格：实验态度基本端正，能基本完成上机操作，完成实验报告。 

不及格：旷课现象严重，实验态度不端正，无法完成上机操作，不能按时完成实验报

告。 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

0510048001 
SPSS 数据文件的建立和管

理 
计算机 SPSS 统计软件  

0510048002 SPSS 数据的预处理 计算机 SPSS 统计软件  

0510048003 SPSS 基本统计分析 计算机 SPSS 统计软件  

0510048004 SPSS 的参数检验 计算机 SPSS 统计软件  

0510048005 SPSS 的相关分析 计算机 SPSS 统计软件  

0510048006 SPSS 的线性回归分析 计算机 SPSS 统计软件  

五、教材及参考书 

1、《统计分析 SPSS 的应用》，薛薇主编，中国人民大学（第四版），2014 年出版 

2、《SPSS 统计分析实例精选》，蔡建琼等主编，清华大学出版社，2006 年出版 

3、《SPSS for windows 应用》，卢文岱主编，电子工业出版社，2002 年第 2 版 

4、《SPSS 统计应用实务》，吴明隆主编，科学出版社，2003 年第 1 版 



33 
 

5、张文彤、 邝春伟.高等学校教材:SPSS 统计分析基础教程(第 2版).高等教育出版社 .2011.11 

六、教改说明及其他 

大纲制定人：     李艳芬    

大纲审定人：   

制 定 时 间：  2013.11.8 

（此处加盖院系公章）              
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数据库基础与应用实验课程教学大纲 

课程编号：12120203k203           课程属性：必修      

学    时： 10                    学    分：0.5    

开课学期：第 3 学期               先修课程：大学计算机基础 

适用专业：会计学         

课程简介： 

《数据库基础与应用》实验课程的目的是培养学生学以致用，根据实际问题进行数据

库的创建、维护、查询、统计，开发出简单的数据库应用程序，具备使用计算机进行信息

管理的能力，为在今后的工作中解决管理信息系统(MIS)的问题打下坚实的基础。 

 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

12120203k20301 数据定义语言实验  验证 必修 2 

12120203k20302 数据操纵语言实验 验证 必修 2 

12120203k20303 数据查询语言实验 验证 必修 4 

12120203k20304 数据库应用系统开发 设计 必修 2 

学时总计 10 

 

二、实验内容及教学要求 

实验项目 1：数据定义语言实验 

1、教学内容 

数据模型；数据库系统结构；关系数据库；标准语言 SQL。 

2、教学目标 

（1）熟悉实验环境的设置、学会独立使用系统； 

（2）创建数据库、表及索引，实现表的三类完整性。  

实验项目 2：数据操纵语言实验 

1、教学内容 

数据库的数据更新：数据单个插入和成批、数据单个修改和成批以及数据单个删除和成批删除。 

2、教学目标 

（1）熟练掌握数据库输入数据、修改数据和删除数据的操作； 
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（2）熟练掌握向数据库插入单个数据、插入成批数据； 

（3）熟练掌握修改单个数据、修改成批数据； 

（4）熟练掌握删除单个数据、删除成批数据。 

实验项目 3：数据查询语言实验 

1、教学内容 

数据库的数据查询；单表查询、连接查询、嵌套查询以及集合查询。 

2、教学目标 

（1）熟练掌握进行单表查询，尤其要熟练掌握 GROUP BY 子句、HAVING 子句和集函数； 

（2）熟练掌握使用 SQL 标准语句进行连接查询； 

（3）熟练掌握使用 IN、比较符、ANY 或 ALL 和 EXISTS 操作符进行嵌套查询操作。 

实验项目 4：数据库应用系统开发 

1、教学内容 

数据库系统设计：需求分析、概念结构设计、逻辑结构设计、物理设计以及实施维护；数据库编

程：微软插件、B/S 嵌入 SQL 设计、C/S 程序设计。 

2、教学目标 

（1）熟练掌握数据库设计的全过程，掌握数据库规范化设计方法；  

（2）熟悉通过嵌入式 SQL 编程访问数据库； 

（3）掌握 B/S 数据库应用系统设计过程和方法。 

 

三、考核方式及要求 

根据学生预习情况、实验操作情况、实验报告的质量和设计性实验成绩综合评定，给

予百分制计分。 

 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

12120203k20301 数据定义语言实验    

12120203k20302 数据操纵语言实验    

12120203k20303 数据查询语言实验    

12120203k20304 数据库应用系统开发    

五、教材及参考书 

1、李俊山: 数据库原理及应用（第 2 版），清华大学出版社，2012 年 9 月； 
2、陈志泊：数据库原理及应用教程（第二版），人民邮电出版社，2010 年 4 月 
3、龚沛曾，袁科萍：数据库技术及应用，高等教育出版社，2008 年 3 月； 
4、王珊，萨师煊: 数据库系统概论(第四版)，高等教育出版社，2006 年 5 月； 
5、Abraham Silberschatz, Henry F. Korth, S. Sudarshan: Database System Concepts, Forth 

Edition, The McGraw-Hill Companies, 2002； 
6、施伯乐，丁宝康等: 数据库系统教程(第二版)，高等教育出版社，2003 年 8 月。 
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六、教改说明及其他 

 

大纲制定人：   

大纲审定人：   

制 定 时 间：   

（此处加盖院系公章）              

 

 

 

 

 

 

 

 

 

 


