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国际贸易实务实验课程教学大纲 

课程编号：12020102305          课程属性：专业必修课       

学    时：18                   学    分： 1   

开课学期：                     先修课程：西方经济学、政治经济学       

适用专业：国际经济与贸易        

课程简介：  

《国际贸易实务》是国际经济与贸易专业学生的专业必修课，是一门实践性很强的应

用课程。进行实践教学是《国际贸易实务》课程必不可少的教学环节。通过实践教学使学

生 掌握国际贸易理论、法律和相关惯例，进出口交易实际操作，结合对国际货物买卖合

同各条款的理解，掌握国际间商品交换的具体过程和进出口业务专业知识和技能，为国际

经济与贸易专业其他课程的进一步学习打下坚实的基础。使学生在掌握基本知识的基础

上，学会如何在实践中运用，并用以解决国际贸易中遇到的实际问题，提高自身分析思考

问题、解决问题的技能和能力。   

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

1202010230501 国际宏观市场行情调研 综合 必修 2 

1202010230502 商品行情调研 
综合 必修 

2 

1202010230503 价格调研 
综合 必修 

2 

1202010230504 客户调研 
综合 必修 2 

1202010230505 交易磋商 综合 必修  

1202010230506 国际货物买卖合同 综合 必修 2 

1202010230507 制作商业发票 综合 必修 2 

1202010230508 制作海运提单 综合 必修 2 

1202010230509 制作保险单 综合 必修 2 

学时总计 18 

二、实验内容及教学要求 

实验项目 1：国际宏观市场行情调研 

1、教学内容 

国际宏观市场行情调研 

2、教学目标 

了解宏观行情调研的基本内容 
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实验项目 2：商品行情调研 

1、教学内容 

调研国际商品行情 

2、教学目标 

（1）了解国际商品市场的发展及基本行情 

（2）掌握商品行情调研的内容 

（3）学习撰写商品行情调研报告 

实验项目 3：价格调研 

1、教学内容 

调研商品价格行情 

2、教学目标 

（1）了解进出口商品价格的构成及影响因素 

（2）熟悉价格核算的内容 

（3）通过合理的方式掌控价格 

实验项目 4：客户调研 

1、教学内容 

客户资信调研报告的撰写 

2、教学目标 

（1）了解客户调研的意义 

（2）掌握客户调研的内容 

实验项目 5：交易磋商 

1、教学内容 

询盘、发盘、还盘、接受 

2、教学目标 

（1）了解交易磋商环节 

（2）熟悉交易磋商的内容 

（3）掌握交易磋商的内容和技巧及合同订立 

实验项目 6：国际货物买卖合同 

1、教学内容 

学习如何订立合同 

2、教学目标 

能独立与外商签订完整的合同 

实验项目 7：制作商业发票 

1、教学内容 

制作商业发票 

2、教学目标 

（1）了解商业发票在国际贸易中的重要作用 

（2）掌握商业发票的缮制方法 

实验项目 8：制作海运提单 
1、教学内容 
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装运单据的缮制 

2、教学目标 

（1）了解单据制作的重要性 

（2）熟悉各种运输单据的内容 

（3）掌握提单的缮制方法 

实验项目 9：制作保险单 
1、教学内容 

订立运输保险条款和保险单据的制作 

2、教学目标 

（1）了解国际货物运输保险的重要性 

（2）熟悉国际货物运输保险的险别和承保范围 

（3）掌握国际货物运输保险的投保和保险单证的制作 

三、考核方式及要求 

     考试课：平时成绩：30%，依据出勤和课堂表现；卷面成绩：70%，依据期末实验课

程结果，如业务流程操作的熟练程度、单证制作的正确率等。 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

1202010230501 国际宏观市场行情调研 电脑 
国际贸易模拟教学

软件 
 

1202010230502 商品行情调研 
电脑 国际贸易模拟教学

软件 
 

1202010230503 价格调研 
电脑 国际贸易模拟教学

软件 
 

1202010230504 客户调研 
电脑 国际贸易模拟教学

软件 
 

1202010230505 交易磋商 
电脑 国际贸易模拟教学

软件 
 

1202010230506 国际货物买卖合同 
电脑 国际贸易模拟教学

软件 
 

1202010230507 制作商业发票 
电脑 国际贸易模拟教学

软件 
 

1202010230508 制作海运提单 
电脑 国际贸易模拟教学

软件 
 

1202010230509 制作保险单 
电脑 国际贸易模拟教学

软件 
 

五、教材及参考书 

1、《国际贸易实务》.冷柏军.第二版.高等教育出版社.2010 年 5 月； 

2、《国际贸易实务实验教程》. 仲鑫.北京师范大学出版社.第一版.2014 年 7 月； 

3、《国际贸易实务操作教程》. 那玉凤、李东.华中科技大学出版社.第一版.2013 年

8 月 
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六、教改说明及其他 

 

大纲制定人：  张文进  

大纲审定人：   

制 定 时 间：  2013 年 11 月  

（此处加盖院系公章）              
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国际结算实验课程教学大纲 

课程编号：                             课程属性：    必修课 

学    时：  18                         学    分：   1 

开课学期：                             先修课程： 国际贸易实务       

适用专业：  国际经济与贸易       

课程简介：  

本课程专门对国际贸易结算的工具、手段、国际结算方式等进行研究，是一门具有涉

外特点的实践性很强的综合型学科，既包含了国际贸易结算的基本原则，也包含了有关国

际贸易结算的最新的发展情况，通过原理与案例的结合，很好的适应了中国对外经济贸易

发展的需要。通过本课程的学习，使学生能够掌握有关国际贸易结算的基本知识，掌握国

际结算中票据理论、结算方式、商业单据理论和实务，培养学生具有国际商贸结算适应能

力，为今后从事对外经济贸易工作，签订涉外经济合同和处理涉外经济争议打下良好的基

础。 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

01 结算票据 综合 必做 2 

02 汇款业务 
综合 

必做 2 

03 托收业务 综合 必做 2 

04 跟单信用证业务 综合 必做 2 

05 国际结算法律环境 综合 选做 2 

06 结算单据 综合 必做 2 

07 银行保函与保理业务 综合 必做 2 

08 非贸易结算业务 综合 选做 2 

09 国际清算体系 综合 选做 2 

学时总计 18 

二、实验内容及教学要求 

实验项目 1：结算票据 

1、教学内容 

（1）真实交易环境的创建。 

（2）票据的认识与理解。 

（3）票据的开立。 

（4）票据的流通。 
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2、教学目标 

（1）了解不同票据的适用。 

（2）熟悉各种结算票据的要项及票据行为。 

（3）掌握票据的开立、转让流通方式及其功能。 

实验项目 2：汇款业务 

1、教学内容 

（1）缮制汇款申请书和委托书。 

（2）电汇方式与业务流程。 

（3）票汇方式与业务流程。 

（4）信汇方式与业务流程。 

2、教学目标 

（1）了解贸易支付方式及其选择因素。  

（2）熟悉了解汇款业务的具体使用方式。 

（3）掌握不同汇款方式的相应流程及业务操作。 

实验项目 3：托收业务 

1、教学内容 

（1）缮制托收申请书和委托书。 

（2）熟悉掌握D／P 即期的业务流程。 

（3）熟悉掌握D／P 远期的业务流程。 

（4）熟悉掌握D／A 的业务流程。 

2、教学目标 

（1）了解托收方式的不同条件。  

（2）熟悉托收款项的资金划拨。 

（3）掌握不同托收条件的业务流程。 

实验项目 4：跟单信用证业务 

1、教学内容 

（1）识读典型的信用证文件，熟悉信用证的基本内容与条款。 

(2)依据贸易合同缮制开证申请书。 

(3)根据特定案例背景，依照跟单信用证的业务流程，分析信用证项下银行的行为规范。 

2、教学目标 

（1）了解跟单信用证的主要使用方式（银行付款条件）。  

（2）熟悉跟单信用证的基本原理、主要当事人与基本内容。 

（3）掌握跟单信用证的基本流程。 

实验项目 5：国际结算法律环境 

1、教学内容 

（1）阅读分析讨论《INCOTERM 2000》，了解贸易价格术语的基本分类及其内涵。 

(2)阅读分析讨论《UCP600》，了解基本条款及其解释。 

(3)阅读分析讨论《URC522》，了解基本条款及其解释。 

 

2、教学目标 

（1）了解国际结算业务的国际惯例与规则及其司法管辖范围。  
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（2）熟悉银行处理业务时的立场，以及正当维权的交涉方法与技巧。 

（3）掌握银行处理业务时的立场，以及正当维权的交涉方法与技巧。 

实验项目 6：结算单据 

1、教学内容 

（1）识读与缮制商业发票。 

(2)识读海运提单，分析提单性质，判断其可接受性。 

(3)识读保险单，分析判断其可接受性。 

(4)识读其它典型单据（产地证／装箱单等）。 

（5）依据信用证条款和《UCP600》审单。 

2、教学目标 

（1）了解跟单信用证项下货物单据的规范。 

（2）熟悉基本的国际结算单据。 

（3）掌握主要货物单据的基本内容。 

实验项目 7：银行保函与保理业务 

1、教学内容 

（1）识读银行保函，了解基本条款。 

（2）双保理的业务操作流程 

2、教学目标 

（1）了解银行保函的基本原理，典型种类及其使用。  

（2）熟悉保理的基本原理及重要方式。 

（3）掌握保理的业务特点及其使用。 

实验项目 8：非贸易结算业务 

1、教学内容 

（1）旅行支票与国际信用卡。 

（2）外币汇兑与托收。 

2、教学目标 

（1）了解典型非贸易国际结算业务的种类。  

（2）掌握典型非贸易国际结算业务的流程与操作规范。 

实验项目 9：国际清算体系 

1、教学内容 

（1）缮制汇款申请书和委托书。 

（2）电汇方式与业务流程。 

（3）票汇方式与业务流程。 

（4）信汇方式与业务流程。 

2、教学目标 

（1）了解国际清算体系的基本架构与制度。  

（3）掌握主要的国际清算体系的功能与分布。 

三、考核方式及要求 

考核以上机操作为载体，要求每个项目均有实验报告，按照分析运用的理论方法运

用是否正确作为成绩评价依据。实验报告占实验总成绩的 70%，平时成绩如考勤、课堂发
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言等占实验总成绩的 30%。 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

01 结算票据 机房，电脑 国际结算软件  

02 汇款业务 机房，电脑 国际结算软件  

03 托收业务 机房，电脑 国际结算软件  

04 跟单信用证业务 机房，电脑 国际结算软件  

05 国际结算法律环境 机房，电脑 国际结算软件  

06 结算单具=据 机房，电脑 国际结算软件  

07 银行保函与保理业务 机房，电脑 国际结算软件  

08 非贸易结算业务 机房，电脑 国际结算软件  

09 国际清算体系 机房，电脑 国际结算软件  

五、教材及参考书 

1、顾建清等主编，国际结算（第二版），复旦大学出版社，2008-7-1； 

2、吕佳等主编，国际结算（第一版），中国物资出版社；2009-6-1； 

3、周红军 编著，最新国际贸易结算管理与操作实务，中国金融出版社，2005-3-1。 

六、教改说明及其他 

……… 

 

大纲制定人：  

大纲审定人：   

制 定 时 间：   

（此处加盖院系公章）              
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国际金融实验课程教学大纲 

课程编号： 12020401403             课程属性： 专业方向课      

学    时：  18                   学    分：  1  

开课学期：  6                    先修课程：货币银行学        

适用专业：  国际经济与贸易       

课程简介：  

《国际金融》实验课程是面向经济类专业本科生的必修课程。在培养学生的教学计划中，是将金融专业

相关课程融会贯通、有机地结合在一起，将理论知识与实际问题相结合的专业实验课程。通过实验使学生加

深理解、验证巩固课堂教学内容；增强对国际金融事务和外汇交易的感性认识；了解国际金融在经济中的作

用。实验先由教师通过 PPT演示实验流程，提出具体问题及注意事项，学生自己通过实验来验证结果，学期

结束提交完整的实验报告。 

 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

1202040140301 外汇模拟交易流程 验证 必做 2 

1202040140302 主要技术分析 验证 必做 6 

1202040140303 及其外汇交易；外汇期货、期权交易 验证 必做 6 

1202040140304 外汇套期保值交易 验证 必做 4 

学时总计 18 

二、实验内容及教学要求 

1.外汇模拟交易流程实验 

实验目的和要求： 

熟悉外汇模拟交易软件 

实验内容： 

熟悉外汇或期货交易流程、下单方法 

2.主要技术分析方法讲解实验 

实验目的和要求： 
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掌握几种基本的技术分析图形和指标进行行情分析 

实验内容： 

熟悉 K 线图、移动平均线、头肩底、头肩顶、波浪理论、MACDKDJ等技术分析方法。 

3.投机性即期外汇交易实验（1） 

实验目的和要求： 

通过模拟交易软件进行投机性即期外汇交易操作 

实验内容： 

结合基本面和技术面分析，决定做多还是做空某一货币，学会利用开仓或平仓，并且制定日内交易、

趋势交易策略，学会设立止损和进行资金管理。 

3.外汇期货或期权交易实验（2） 

实验目的和要求： 

通过模拟交易软件进行外汇期货或期权交易操作 

实验内容： 

结合基本面和技术面分析，决定做多还是做空某一货币，学会开仓或平仓，并且制定日内交易、趋

势交易策略，学会设立止损和进行资金管理。 

4.外汇套期保值交易实验 

实验目的和要求： 

通过模拟交易软件设计一笔外汇套期保值交易操作 

实验内容： 

设计一笔货物贸易，利用外汇市场进行买入或卖出套保，学会开仓或平仓，并且计算套期保值的盈

亏情况（先设计套保方案并开仓，具体盈亏学期结束时计算） 

 

三、考核方式及要求 

本实验课程成绩的评定采用平时成绩与试验考核成绩结合的方式进行，平时成绩占 30%，要根据实验预

习、实验操作、实验报告、实验态度、遵守实验室规章制度等方面进行综合评定。实验考核成绩占 70%，考

核以操作考试为主，学生上机考试，完成学生技能的考核，也可适当进行实验理论知识笔试，笔试采用开卷

形式。根据出勤情况、学生在实验过程中上机操作情况及熟练程度等方面给定成绩。 

具体标准如下： 
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优秀：遵守实验室制度，按时到达实验地点，实验态度认真积极，上机操作熟练。 

良好：遵守实验室制度，按时到达实验地点，实验态度较认真，上机操作较熟练。 

中等：遵守实验室制度，按时到达实验地点，实验态度端正，能顺利完成上机操作。 

及格：实验态度基本端正，能基本完成上机操作。 

不及格：旷课现象严重，实验态度不端正，无法完成上机操作。 

 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

1202040140301 外汇模拟交易流程 计算机、局域网   

1202040140302 主要技术分析 计算机、局域网   

1202040140303 
及其外汇交易；外汇期货、期权交

易 
计算机、局域网   

1202040140304 外汇套期保值交易 计算机、局域网   

 

五、教材及参考书 

1.马晓青、李安波等.《国际金融实验指导书》，2010 年 5 月第 2 版 

2.马晓青.《国际金融实用教程》，复旦大学出版社，2009 年 7 月第 3版 

六、教改说明及其他 

……… 

 

大纲制定人：  王利民  

大纲审定人：   

制 定 时 间：  2013.11.3 

（此处加盖院系公章）              
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计量经济学实验课程教学大纲 

课程编号：12020102304             课程属性：专业必修课 

学    时：18                      学    分：1 

开课学期：5                       先修课程：统计学        

适用专业：国际经济与贸易 

课程简介：  

计量经济学是一门应用性很强的专业性课程，通过实验教学可以增强学生对相关理论

的更深理解和融会贯通，使学生对经济计量建模过程有一个直观感性的认识，并对现代计

量经济分析软件如：EViews 的实际操作流程有所了解，且能初步运用到实际的经济分析

中去，培养学生解决实际问题的能力，为日后的工作、学习和科研打下基础。 

具体目的是： 

1、满足社会需要，实现人才培养的目标； 

2、理论联系实际，巩固理论知识； 

3、锻炼和提高学生实际操作能力； 

4、通过训练，掌握和提高对经济问题的定量分析能力。 

实验教学任务及要求： 

根据教学目的，必须完成下列实验任务： 

1、学会应用计量经济学教学软件； 

2、根据提供的数据建立计量经济学模型，并对模型进行参数估计和统计检验和分析； 

3、对模型进行计量经济学检验和分析。 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

1202010230401 线性回归模型的估计、检验和预测 
验证

性 
必做 6 

1202010230402 异方差性、自相关性、多重共线性检验 
验证

性 
必做 6 

1202010230403 虚拟变量的设置与应用、滞后变量模型的估计 
验证

性 
必做 6 

学时总计 18 

二、实验内容及教学要求 

实验项目 1：线性回归模型的估计、检验和预测 

1、教学内容 
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（1）熟悉和掌握描述统计和线性回归分析； 

（2）选择方程进行一元线性回归； 

（3）选择方程进行多元线性回归； 

（4）进行经济意义检验、拟合优度评价、参数显著性检验和回归方程显著性检验； 

（5）掌握被解释变量的点预测和区间预测； 

（6）估计对数模型、半对数模型、倒数模型、多项式模型等非线性回归模型。 

实验内容与数据： 

第 2 章思考与练习：三、简答、分析与计算题第 12 小题； 

第 2 章思考与练习：三、简答、分析与计算题第 15 小题； 

第 3 章思考与练习：三、简答、分析与计算题第 12 小题； 

第 3 章思考与练习：三、简答、分析与计算题第 14 小题； 

第 3 章思考与练习：三、简答、分析与计算题第 16 小题； 

第 3 章思考与练习：三、简答、分析与计算题第 21 小题。 

2、教学目标 

（1）熟悉Eviews 软件基本使用功能； 

（2）掌握一元线性回归模型的估计、检验和预测方法；正态性检验； 

（3）掌握多元线性回归模型的估计、检验和预测方法； 

（4）掌握多元非线性回归模型的估计方法； 

（5）掌握模型参数的线性约束检验与参数的稳定性检验。 

实验项目2： 异方差性、自相关性、多重共线性检验 

1、教学内容 

（1）熟悉图形检验法； 

（2）熟悉戈德菲尔德——匡特检验、怀特检验、戈里瑟检验和帕克检验，掌握加权最小二乘法； 

（3）熟悉DW 检验和LM 检验，掌握广义差分法。 

（4）熟悉辅助回归模型检验和方差膨胀因子检验，掌握逐步回归法（Frisch 综合分析法）。 

实验内容与数据： 

第 4 章思考与练习：三、简答、分析与计算题第 11 小题； 

第 4 章思考与练习：三、简答、分析与计算题第 15 小题； 

第 5 章思考与练习：三、简答、分析与计算题第 13 小题； 

第 6 章思考与练习：三、简答、分析与计算题第 13 小题。 

2、教学目标 

（1）掌握异方差性模型的检验方法和处理方法； 

（2）掌握自相关性性模型的检验方法和处理方法； 

（3）掌握多重共线性模型的检验方法和处理方法。 

实验项目3：虚拟变量的设置与应用、滞后变量模型的估计 

1、教学内容 

（1）熟悉虚拟变量的选取、设置原则与应用（如在季节调整模型中的应用、在模型结构稳定性检验中的

应用）； 

（2）掌握分布滞后模型和自回归模型的估计。 

实验内容与数据： 

第 7 章思考与练习：三、简答、分析与计算题第 16 小题； 

第 7 章思考与练习：三、简答、分析与计算题第 17 小题； 

第 7 章思考与练习：三、简答、分析与计算题第 20 小题； 
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第 8 章思考与练习：三、简答、分析与计算题第 14 小题； 

第8 章思考与练习：三、简答、分析与计算题第15 小题、第16小题。 

2、教学目标 

（1）掌握虚拟变量模型的估计方法； 

（2）掌握分布滞变量模型的估计方法。 

三、考核方式及要求 

a.实验课的考核方式：根据上机操作结果以及写出的实验报告进行考核。 

b.实验课考核成绩确定：实验课成绩占课程总成绩的 23.3%。 
 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

1202010230401 
线性回归模型的估计、

检验和预测 

个人计算机，Eviews 软

件，外围设备如 U 盘。

（每生一套） 

无  

1202010230402 
异方差性、自相关性、多重共

线性检验 

个人计算机，Eviews 软

件，外围设备如 U 盘。

（每生一套） 

无  

1202010230403 
虚拟变量的设置与应用、滞后

变量模型的估计 

个人计算机，Eviews 软

件，外围设备如 U 盘。

（每生一套） 

无  

五、教材及参考书 

1、教材：孙敬水．《计量经济学》．清华大学出版社，2009 年。 

2、参考书：李子奈．计量经济学．高等教育出版社，2010 年。 

六、教改说明及其他 

 

 

 

大纲制定人：  刘兵  

大纲审定人：   

制 定 时 间：  2013． 11． 25 

（此处加盖院系公章）              
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统计学实验课程教学大纲 

课程编号： 12120202205            课程属性：专业基础课   

学    时： 18                     学    分：1    

开课学期： 5                     先修课程：经济学、概率论与数理      

统计、高等数学 

适用专业：国际经济与贸易、市场营销、会计学、财务管理        

课程简介：  

统计学原理是经济类、管理类本科专业的专业基础课程，也是一门理论性、应用性和

实验性极强的专业课程，通过本课程的学习，为进一步学习经济、管理类其他课程打下坚

实的统计方法论基础。通过实验教学课程，让学生熟练地掌握基本的统计理论、计算方法

和统计分析方法，将基本的统计素质转化为成功素质，为日后走上工作岗位创造优秀的业

绩提供有力的支撑。因此，本实验课程的设立就是要使用学生能够熟练地操作 SPSS 统计

软件的统计分析功能，并且能用此软件的统计分析功能计算和分析相关的经济实例。 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

0510048001 SPSS 数据文件的建立和管理 验证 必修 2 

0510048002 SPSS 数据的预处理 验证 必修 2 

0510048003 SPSS 基本统计分析 验证 必修 4 

0510048004 SPSS 的参数检验 验证 必修 2 

0510048005 SPSS 的相关分析 验证 必修 4 

0510048006 SPSS 的线性回归分析 验证 必修 4 

学时总计 18 

二、实验内容及教学要求 

实验一 SPSS 数据文件的建立和管理 

[目的要求]  

熟悉 SPSS 的菜单和窗口界面及 SPSS 的数据管理功能。 

[实验原理]  

[实验内容]  

1、 数据文件的建立与数据录入 

2、 数据文件的编辑整理 

[实验步骤] 

1、 定义变量，建立数据文件 
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2、 输入数据（直接输入，数据库查询导入，文本向导导入） 

3、 数据的增删 

4、 变量重新赋值 

5、 数据的运算与新变量的生成 

6、 数据排序 

7、 数据的行列互换。 

[实验软件]  

SPSS For Windows 

[实验示范讲解]  

[实验独立操作] 

实验二 SPSS 数据的预处理 

[目的要求]  

学会 SPSS 数据的基本预处理：排序、分组、分类汇总、变量计算、筛选数据 

[实验原理]  

[实验内容]  

1、数据的排序 

2、查找重复个案 

3、变量计算 

4、数据选取 

5、计数 

6、分类汇总 

7、数据分组 

8、数据预处理的其他功能 

[实验步骤] 

1、数据排序步骤 

    (1)执行 Data→Sort Cases (观测量分类) 命令，打开 Sort Cases 对话框。 

    (2)从源变量列表框中选择一个或几个分类变量，单击中间的箭头按钮将它们移入 Sort by 框中，不妨称

移入该框的变量为 By 变量。选择 By 变量的意义是将按这个变量对观测量进行分类整理。如果选择了几个

By 变量，从上至下依次称为第一 By 变量、第二 By 变量等。分类整理将按每一个 By 变量层叠分类整理。

例如，选择了两个分类变量，sex 为第一 By 变量，score 为第二 By 变量，在 sex 的每一个分类中观测值将按

score 分类。 

    (3)在 Sort Order 栏中选择一种排序方式。如对某分类变量选择 Ascending (升序)，则在 Sort by 框里该变

量名之后用连线连接 Ascending；如选择 Descending (降序)，该变量名连接 Descending。各分类变量的排序

方式可以不同。 

 (4)以上选择确定后，单击 OK，返回数据窗口，分类排序结果显示于数据窗口内。 

2、变量计算的基本操作 

(1)打开数据文件，执行 Transform(转换)→Compute 命令，打开 Compute Variable(计算变量)对话框。 

    (2)输入计算表达式。使用计算器板(Colculator Pad)或键盘将计算表达式输入到 Numeric Expression (数值

表达式)栏中，表达式中需要的 SPSS 函数可从 Function (函数) 栏中选择，通过双击鼠标左键或单击该栏上

方的箭头按钮将选中者移入表达式栏。这时，栏中函数的自变量和参数用“?”提示，自变量必须选用当前

工作文件中的变量，可以从源变量清单栏中选择，选中后用鼠标双击它，或单击栏边的箭头按钮输入表达式
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中。 

    计算器板上的数字、运算符按钮以及 Delete 按钮与计算机键盘上相应的按钮等效。 

    (3)定义新变量及其类型。 

3、数据选取的基本操作 

（1）选择菜单 Data—Select cases 

（2）根据分析需要选择数据选取方法 

（3）Unselected cases are 指定对未选中个案的处理方式 

Filtered 表示在未被选中的个案号码上打一个“/”标记；  

Deleted 表示将未被选中的个案从数据编辑窗口中删除。   

4、 计数的基本操作 

    (1)执行 Transform→Count (计数)命令。打开 Count Occurrences Of Values withinCases (对观测量内的特定

值出现次数计数)对话框。 

    在对话框的 Target 框中输入目标变量名，用于保存计数结果。在 Target label 框中输入目标变量的标签。 

    (2)从源变量列表中选择准备计数的变量移至 Numeric 栏中。这里需要注意，凡移送入该栏的变量必须具

有相同的类型，当移入变量为数值型变量时，该栏标题改为“Numeric Variables”，移入变量为字符型变量

时，标题改为“String Variables'’。 

    (3)如要按变量值来计数，鼠标选中 Variables 框中的变量，单击 Define Values (确定值)按钮：打开 Count 

Values within Cases：Values to Count 对话框。 

    对话框 Value 栏中有 6 个单选项，凡移送到 Variables 框中的每个变量，确定计数的变量值或变量取值范

围，并按 Add 按钮移入 Value to Count(按指定值计数)框里。系统将按照设定凡与设定值或值范围相匹配的就

计数一次，并给目标变量增加数值 1。 

  选择确定后，单击 Add 按钮移送到 Value to Count 框里，如需改变选择，可以单击按钮 Change 更改或单

击按钮 Remove 移出。最后，单击 Continue 按钮返回主对话框。 

    (4)如要按指定的条件来计数单击 If…按钮，在随即打开的条件对话框中，设置计数条件。单击 Continue

返回主对话框。单击 OK 执行计数。 

5、分类汇总的基本操作 

    数据的分类汇总是指将观测量按若干分组变量(或分类变量)进行分组，对每一组的变量值求其具有概述

性的函数值(统计量值)。例如，将一个工厂的数据资料，按照该工厂的各个部门进行分组，并以每个部门为

单位进行统计汇总。通过分类汇总了解总体内部的结构及其概述特征，如各部分的均值、总和、百分比等，

这项工作也是统计整理中的重要环节。 

    下面以数据文件“机械厂．sav”为例，说明数据分类汇总步骤如下： 

    (1)建立或打开一个数据文件，执行 Data→Aggregate (汇总)命令。打开 Aggregate Data 对话框。 

    (2)对话框左边为源变量列表栏。右边为 Break Variabules(分组变量)栏，它接纳从源变量列表框选择的分

组变量，分组变量可以是数值型变量也可以是字符型变量。Aggregate Variables (待汇总的变量)栏对进入此栏

的变量值按分组变量进行汇总。 

    从变量列表栏里分别选择分组变量和待汇总变量，移到相应的栏中。 

    当选定汇总变量(必须是数值型变量)移入 Aggregate Variabules 框时，框中出现形如“###_1=MEAN(###)”

的表达式。其中“###”表示选定的来自源变量列表中的待汇总变量名，“ggg 1”是分类汇总后生成的新文

件中的相应变量名，它是用选定汇总变量名的前若干字母跟随下划线“—”及数字构成。表达式表明变量

“ggg_l”的值是汇总变量的分组中各观测量的平均数。这是系统默认的输出结果。 

    如将文件“机械厂．sav”中的变量“wage”移到 Aggregate Variables 栏时，显示“wage_l=MEAN(wage)”。

如果要改变系统默认的变量名“wage_l”，可以单击 Name & label 按钮，打开 Name & Labe 对话框示。利用

它对选择的汇总变量将出现在新文件中的变量名“wage_l”更名并加注标签，单击 Continue 返回主对话框。 

    (3)单击 Function (函数) 功能按钮，打开 Aggregate Data：Aggregate Funcdon 对话框，对这个变量的汇总

函数进行设置。 
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此对话框的第一部分为 Summary (概括函数)栏。各选项的意义分别如下： 

Mean of values：算术平均数。    Sum：观测值之和。 

Median：中位数。              Standard deviation：观测值的标准差。 

第二部分为 Specific Values (特殊值)栏。其中有： 

First：第一个观测值。          Minimum：最小观测值。 

Last：最后一个观测值。        Maximum：最大观测值。 

  第三部分为 Number of cases (观测量总数)栏。其中有： 

    Weighted：汇总计算源变量的有效值中各分组变量的观测量数。此选项仅适合加权的数据文件。 

    Weighted missing：汇总计算加权的数据文件中源变量的缺失值数。 

    Unweighted：对未经加权的数据文件，汇总计算源变量的有效观测量中各分组变量的观测量数。 

    Unweighted missing：汇总计算未经加权的数据文件中源变量的缺失值数。 

    第四部分为 Percentage (百分比) 栏。其中有： 

    Above：观测值大于指定值的观测量数占全组观测量总数的百分数。 

    Below：观测值小于指定值的观测量数占全组观测量总数的百分数。 

    选上述两个选项时，在右边被激活的 Value 小框中键入指定值。 

    第五部分为 Fractions (小数) 栏。其中有： 

    Above：观测值大于指定值的观测量数所占的全组观测量总数的比率。 

    Below：观测值小于指定值的观测量数所占的全组观测量总数的比率。 

    选上述两个选项时，在右边被激活的 Value 小框中键入指定值。 

    Inside：观测值界于两个指定值之间的观测量数占全组观测量总数的百分数。 

    Outside：观测值界于两个指定值之外的观测量数占全组观测量总数的百分数。 

    选上述两个选项时，在右边被激活的 Low (下限)和 High (上限)小框中键入指定值。需注意输入 Low 框

中的值必须小于 High 框中的值。 

    函数选择确定后，单击 Continue 返回主对话框。主对话框下面还有： 

    (1)选择选项 Save number of case in break group as variable，将在生成的汇总文件中建立一个变量保存各

分组中的观测量数。同时可以在其后面的矩形栏里为这个变量命名，系统默认的变量名“N_BREAK”。 

    (2)选择选项 Create new data file (建立新数据文件)，单击 File 按钮，打开 Aggregate Data：Output File 

Specification (指明输出文件保存位置) 对话框，指定文件名、路径保存，系统默认的汇总结果文件名为

“AGGR．sav”，需要观看汇总结果，重新打开它即可。 

    (3)选择 Replace working data file (替代工作文件)，则建立的汇总结果文件将替代当前工作文件显示于数

据窗口里。 

    上述各项全部选择完毕，单击主对话框 OK 按钮执行汇总功能。 

6、数据分组 

7、数据预处理的其他功能 

数据转置 

利用数据的转置功能可以将原数据文件中的行、列进行互换，将观测量转变为变量，将变量转变为观测量。

转置结果系统将创建一个新的数据文件，并且自动地建立新的变量名显示各新变量列。变量转置的步骤如下： 

    (1)执行 Data→Transpose (转置)命令，打开 Transpose 对话框。 

    (2)从源变量框中选择要进行转置的变量，移入 Variable(s)框中。再从源变量框中选择一个变量应用它的

值作为转置后新变量名，一般选择具有相异观测值的变量或者命名变量。如果选择的是数值型变量，转置后

的变量名以字母 V 起头，后面接上原数值。需要指出，对于字符型变量不能实现转置。 

    如果不选择变量移进入 Name Variable 栏，则系统将自动给转置后的新变量赋予 Var001、Var002、…的

变量名。 

    (3)以上选择确定以后，单击 OK。此时，出现提示信息，提示用户“有些未被选择转置的变量，其数据

会消失”。单击“确定”，随即转置后的新文件将取代原数据文件出现在数据窗口中。如果将原变量列表中
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的全部变量都选择进行转置，系统不给出此提示信息。 

加权处理 

权重是统计学里的重要概念之一。所谓权重即同一个观测量值在大量观察和试验中出现的次数，或频数。在

统计计算里常常需要对数据进行加权处理。 

    在记录有大量数据的文件里，可能多次测量到同一观测量值(变量值)。例如同性别、同年龄的人有许多

个，这意味对不同的人，变量 sex 的值、变量 age 的值却是相同的。如果在建立数据文件时能定义一个频数

变量，也称为权变量，用它代表相同观测量出现的次数，在调用统计分析或图形过程时将可简化计算。 

    SPSS 中使用数据加权处理功能，定义一个权变量后，这个变量的信息将自动地保存于数据文件中，在

以后调用统计分析过程时使用。观测量加权实际上就是为工作文件定义一个权变量。 

    定义频数变量或权变量的具体步骤如下： 

    打开一个数据文件，执行 Data→Weight cases (观测量加权)命令，打开 Weight cases 对话框。 

对话框中单选项 Do not weight cases (不对观测量加权)为系统默认选项；第二个单选项为 Weight cases by 

(对观测量加权)，选择此项时激活 Frequency variable (频数) 矩形框，从源变量列表中选择一个加权变量移入

此框中，单击 OK，该数据文件的权变量便定义好了。 

    需要指出，一旦为数据文件定义了权变量，则称这个文件为加权数据文件，其中权变量的信息将一直有

效，除非改选用别的变量作为权变量，或者关闭它。此外，如果权变量的值中有 0、负数或缺失值，它便不

能在分析中应用。 

加权数据文件和未经加权的数据文件从数据窗口来看没有任何变化，它们的差异只有在调用统计分析过

程后才可显现出来。例如某校招收的一年级新生 590 人。 

  文件加权前，调用 Analyze 菜单下的 Descriptives (描述统计)命令，计算平均年龄等指标值，观测量总数为

6，使用简单算术平均公式得到平均年龄 19．5 岁；如果以变量 freq 作为加权变量，观测量总数为 590，计

算平均年龄则使用加权算术平均公式得到 19．42 岁，显然，利用加权变量计算的结果才是正确的。 

数据拆分 

文件的拆分相当于统计学中的数据分组，即将数据按一个或几个分组变量分成一些供统计分析的分组。因此

文件的拆分并不是将一个文件分成几个文件，文件拆分后启动一个对拆分后的各分组数据进行统计分析的过

程，例如，对拆分后的数据文件进行 Frequncies (频数分析)，分析过程将按照拆分后的分组进行。如果仅仅

直接观察拆分的结果，显示在数据窗口的拆分结果与数据分类整理的结果完全相同。 

  文件拆分的基本操作步骤如下： 

    (1)执行 Data→Split File (文件拆分) 命令，打开 Split File 对话框。 

    根据统计要求从源变量列表框中选择分组变量移送到 Groups Based on (按变量分组)框。这里最多可以选

择 8 个分组变量，它们的作用相当于分类排序中的 By 变量。 

    (2)对话框打开时，系统默认的选项为 Analyze all cases，do not create groups (分析所有观测量，不进行分

组)。 

    为了进行不同分组观测量的分析，选择选项 Compare  groups (比较分组) 或者选项 Organize output by 

groups variables (按分组变量组织输出结果)。当选定分组变量后，选择这两个单选项的任何一个，执行文件

拆分后，再启动一个统计分析过程(例如频数分析)，则输出结果将不相同，前者将分组变量安置在同一表格

里比较层叠输出，后者将按每一个分组变量单独输出。 

    (3)Groups Based on 框下有两个单选项，它们只有在选择了 Compare groups 或 Organize output by groups 

variables 后才起作用： 

Sort the file by grouping variables：按分组变量对文件分类整理。 

File is already sorted：  文件已经被分类整理。 

当数据文件事前没有进行过分类排序，应选择前者，否则选择后者。 

(4)上述各选项确定后，单击 OK 执行拆分即可。 
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实验三 SPSS 基本统计分析 

[目的要求]  

利用 SPSS 进行基本统计分析。 

[实验原理]  

[实验内容]  

1、 频数分析（Frequencies 过程） 

2、 描述性分析（Descriptives 过程） 

3、 探索分析（Explore 过程） 

4、 交叉列联表分析(Crosstabs 过程) 

[实验步骤] 

1、 定义变量，建立数据文件并输入数据。 

2、 选择菜单“Analyze→Descriptive Statistics→Frequencies”，选择分析变量，要输出的统计量以及

要绘制的统计图，即完成了频数分析。 

3、 在 1 的基础上，选择菜单“Analyze→Descriptive Statistics→Descriptives”，选择分析变量即完

成了描述性分析。 

4、 在1的基础上，选择菜单“Analyze→Descriptive Statistics→Explore”，选择Dependent变量和Factor

变量，要输出的统计量以及要绘制的统计图，即完成了探索分析。 

5、 在 1 的基础上，首先对频数变量的值进行加权处理，再选择菜单“Analyze→Descriptive Statistics

→Crosstabs”，选择分组变量和分析变量，然后选择卡方检验，定义列联表单元格中需要计算的指标，

即完成了交叉列联表分析。 

[实验软件]  

SPSS For Windows 

[实验示范讲解]  

[实验独立操作] 

 

实验四 SPSS 的参数检验 

[目的要求]  

利用 SPSS 进行单样本、两独立样本以及成对样本的均值检验。 

[实验原理]  

[实验内容]  

1、 描述统计(Means 过程) 

2、 单样本 T检验（One-Sample T Test 过程） 

3、 两独立样本 T检验（Independent-Samples T Test 过程） 

4、 成对样本 T 检验（Paired-Samples T Test 过程） 

[实验步骤] 

1、 定义变量，建立数据文件并输入数据。 
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2、 选择菜单“Analyze→Compare Means→Means”,选择 Dependent 变量和 Independent 变量，设置输出的

描述统计量，即完成了描述统计。 

3、 在 1 的基础上，选择菜单“Analyze→Compare Means→One-Sample T Test”，选择 Test 变量并输入已

知的均值，即完成了单样本 T 检验。 

4、 在 1 的基础上，选择菜单“Analyze→Compare Means→Independent-samples T Test”，选择 Test 变量和

分组变量，即完成了两独立样本 T 检验。 

5、 在 1 的基础上，选择菜单“Analyze→Compare Means→Paired-samples T Test”项，选择分析变量，即完

成了成对样本 T 检验。 

[实验软件]  

SPSS For Windows 

[实验示范讲解]  

[实验独立操作] 

实验五 SPSS 的相关分析 

[目的要求]  

利用 spss 软件进行相关性分析（二元定序变量的相关分析、偏相关分析、距离相关分析）[实验原理]  

[实验内容]  

1、 两变量的相关分析（Bivariate 过程） 

2、 绘制散点图 

3、 计算相关系数 

4、 偏相关分析(Partial 过程) 

[实验步骤] 

1、 定义变量，建立数据文件并输入数据。 

2、 选择菜单“Analyze→Correlate→Bivariate”，选择要进行相关分析的两个变量，并选择 Pearson 相关系数

（r）,然后选择对相关系数进行双侧检验，选择要输出的统计量，即完成了两变量的相关分析。 

3、 在 1 的基础上，选择菜单“Analyze→Correlate→Partial”，选择控制变量以及要进行相关分析的两个变

量，然后选择对相关系数进行双侧检验，选择要输出的统计量，即完成了偏相关分析。 

 

实验六 SPSS 的回归分析 

[目的要求]  

利用 spss 软件进行线性回归分析（一元线形回归）[实验原理]  

[实验内容]  

线性回归分析(Linear 过程) 

[实验步骤] 

在 1 的基础上，选择菜单“Analyze→Regression→Linear”，分别选择自变量、因变量及 Enter 方法，然

后选择是否作变量的描述性统计、回归方程应变量的可信区间估计等分析，即完成了线性回归分析。 
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4、 在 1 的基础上，选择菜单“Analyze→Regression→Curve Estimation”，分别选择自变量和因变量，并选

择要拟合的模型，选中“Plot models”复选框以输出曲线拟合图，选中 “Predicted value”复选框，在原

始数据文件中保存根据对数方程求出的预测值，即完成了曲线回归分析。 

[实验软件]  

SPSS For Windows 

[实验示范讲解]  

[实验独立操作] 

三、考核方式及要求 

本实验课程为上机考试课（考前临时抽题，在规定时间内保存上机分析结果保存成

word 文档），成绩的评定采用平时成绩与试验考核成绩结合的方式进行，平时成绩占 30%，

要根据实验预习、实验操作、实验报告、实验态度、遵守实验室规章制度等方面进行综合

评定。实验考核成绩占 70%，考核以操作考试为主，学生上机考试，完成学生技能的考核。

根据出勤情况、学生在实验过程中上机操作情况及熟练程度等方面给定成绩。 

具体标准如下： 

优秀：遵守实验室制度，按时到达实验地点，实验态度认真积极，上机操作熟练，完

成实验报告。 

良好：遵守实验室制度，按时到达实验地点，实验态度较认真，上机操作较熟练，完

成实验报告。 

中等：遵守实验室制度，按时到达实验地点，实验态度端正，能顺利完成上机操作，

完成实验报告。 

及格：实验态度基本端正，能基本完成上机操作，完成实验报告。 

不及格：旷课现象严重，实验态度不端正，无法完成上机操作，不能按时完成实验报

告。 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

0510048001 
SPSS 数据文件的建立和管

理 
计算机 SPSS 统计软件  

0510048002 SPSS 数据的预处理 计算机 SPSS 统计软件  

0510048003 SPSS 基本统计分析 计算机 SPSS 统计软件  

0510048004 SPSS 的参数检验 计算机 SPSS 统计软件  

0510048005 SPSS 的相关分析 计算机 SPSS 统计软件  

0510048006 SPSS 的线性回归分析 计算机 SPSS 统计软件  

五、教材及参考书 

1、《统计分析 SPSS 的应用》，薛薇主编，中国人民大学（第四版），2014 年出版 

2、《SPSS 统计分析实例精选》，蔡建琼等主编，清华大学出版社，2006 年出版 

3、《SPSS for windows 应用》，卢文岱主编，电子工业出版社，2002 年第 2 版 

4、《SPSS 统计应用实务》，吴明隆主编，科学出版社，2003 年第 1 版 
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5、张文彤、 邝春伟.高等学校教材:SPSS 统计分析基础教程(第 2版).高等教育出版社 .2011.11 

六、教改说明及其他 

大纲制定人：     李艳芬    

大纲审定人：   

制 定 时 间：  2013.11.8 

（此处加盖院系公章）              
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外汇业务实验课程教学大纲 

课程编号： 12120801407           课程属性： 专业方向课      

学    时：  18                   学    分：  1  

开课学期：  6                    先修课程：外汇业务        

适用专业：  电子商务       

课程简介：  

随着现代信息技术、网络技术和数字化信息资源的建设与发展，快捷准确、及时有效

地获取和利用信息资源，是网络时代对信息检索提出的新要求，也是信息化社会人们必须

具备的基本信息素养。 

描绘了外汇的基本知识、外汇市场和外汇买卖，而且分析了外汇风险管理、外汇融资、外汇会计和外汇管制

等。透过本书，可以窥得外汇市场和外汇业务的全貌。 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

1212080140701 外汇模拟交易系统的使用初步 验证 必做 2 

1212080140702 外汇交易实时信息的综合查询 验证 必做 2 

1212080140703 外汇实盘的交易程序 验证 必做 4 

1212080140704 外汇虚盘的交易程序  验证 必做 4 

 在线模拟交易的看盘技巧  验证 必做 6 

学时总计 18 

二、实验内容及教学要求 

实验项目 1：外汇模拟交易系统的使用初步 

1、教学内容 

（1）注册并登录外汇模拟交易系统 

（2）熟悉系统的各主要功能模块。 

 

2、教学目标 

（1）对外汇、黄金模拟交易系统初步了解 

（2） 熟悉外汇、黄金模拟交易系统的各个界面。 

（3） 掌握外汇、黄金模拟交易系统的注册和登录方法 
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实验项目 2：外汇交易实时信息的综合查询 

1、教学内容 

（1）分别打开各种类型的界面视窗 

（2）通过界面视窗观看各种外汇的交易价格 

（3）通过界面视窗观看个人已有的交易信息、资金状况 

 

2、教学目标 

（1）了解界面视窗的各种类型 

（2）熟悉各个界面视窗的目的 

（3）掌握通过界面视窗了解各种外汇的交易价格、个人已有的交易信息和资金状况的方法 

 

 

实验项目 3：外汇实盘的交易程序  

     1、教学内容 

（1）利用外汇、黄金模拟交易系统进行外汇买入交易 

（2）利用外汇、黄金模拟交易系统进行外汇卖出交易  

2、教学目标 

（1）了解外汇实盘交易的特点 

（2）熟悉外汇实盘交易的流程 

（3）掌握外汇实盘交易的各种技巧 

 

实验项目 4：外汇虚盘的交易程序  

1、教学内容 

（1）由实盘交易切换到保证金交易，熟悉保证金交易主界面及相关术语。 

（2）分析外汇行情，选择交易币种，决定开仓、平仓的实际并正确进行下单（或撤单等项）操作。 

（3）对每笔交易记录交易理由，根据交易记录及交易成绩定期进行分析小结。 

 

2、教学目标 

（1）了解保证金交易的概念、特点； 

（2）熟悉保证金交易的基本流程、分析方法及相关术语； 

（3）掌握保证金交易的多种委托单。 

 

实验项目 5：在线模拟交易的看盘技巧 

1、教学内容 

（1）由实盘交易切换到保证金交易，熟悉保证金交易主界面及相关术语。 

（2）分析外汇行情，选择交易币种，决定开仓、平仓的实际并正确进行下单（或撤单等项）操作。 

（3）对每笔交易记录交易理由，根据交易记录及交易成绩定期进行分析小结。 

 

2、教学目标 

（1）了解各种看盘技巧理论； 

（2）熟悉各种看盘技巧的流程 

（3）掌握各种看盘技巧并选择币种进行交易 
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三、考核方式及要求 

本实验课程为考查课，成绩的评定采用平时成绩与试验考核成绩结合的方式进行，平

时成绩占 30%，要根据实验预习、实验操作、实验报告、实验态度、遵守实验室规章制度

等方面进行综合评定。实验考核成绩占 70%，考核以操作考试为主，学生上机考试，完成

学生技能的考核，也可适当进行实验理论知识笔试，笔试采用开卷形式。根据出勤情况、

学生在实验过程中上机操作情况及熟练程度等方面给定成绩。 

具体标准如下： 

优秀：遵守实验室制度，按时到达实验地点，实验态度认真积极，上机操作熟练。 

良好：遵守实验室制度，按时到达实验地点，实验态度较认真，上机操作较熟练。 

中等：遵守实验室制度，按时到达实验地点，实验态度端正，能顺利完成上机操作。 

及格：实验态度基本端正，能基本完成上机操作。 

不及格：旷课现象严重，实验态度不端正，无法完成上机操作。 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

1212080140701 外汇模拟交易系统的使用初步 计算机、局域网   

1212080140702 外汇交易实时信息的综合查询 计算机、局域网   

1212080140703 外汇实盘的交易程序 计算机、局域网   

1212080140704 外汇虚盘的交易程序  计算机、局域网   

 在线模拟交易的看盘技巧  计算机、局域网   

五、教材及参考书 

1、《:外汇市场与外汇业务》段文斌、杜佳，经济管理出版社，2001 年 

2、《外汇业务操作与风险管理》 吴丽华，厦门大学出版社，2004 年 

 

 

 

六、教改说明及其他 

……… 

 

大纲制定人：  李用俊  

大纲审定人：   

制 定 时 间：  2013.11.3 
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外贸函电实验课程教学大纲 

课程编号：12020102308          课程属性：专业必修课       

学    时：18                   学    分： 1   

开课学期：                     先修课程：国际贸易、国际贸易实务       

适用专业：国际经济与贸易       

课程简介：  

《外贸函电》是一门理论与现实紧密结合的课程，主要是教授国际贸易中如何进行函

电沟通。本实验课的任务是：让学生针对各种国际贸易实例进行函电模拟练习。通过该课

程的学习，学生能够达到在参考有关资料情况下，独立完成国际贸易中的对外书面沟通水

平。  

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

1202010230801 函电结构 演示性 必做 2 

1202010230802 建立业务关系 
演示性 必做 

2 

1202010230803 询盘 
演示性 必做 

2 

1202010230804 发盘 
演示性 必做 2 

1202010230805 还盘 演示性 必做 2 

1202010230806 签约 演示性 必做 2 

1202010230807 支付条款 演示性 必做 2 

1202010230808 包装及运输 演示性 必做 2 

1202010230809 保险 演示性 必做 2 

学时总计 18 

二、实验内容及教学要求 

实验项目 1：函电结构 

1、教学内容 

函电写作原则及函电结构 

2、教学目标 

（1）了解函电的写作原则 

（2）熟悉函电结 

实验项目 2：建立业务关系 
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1、教学内容 

获取潜在客户信息渠道及和潜在客户建立业务关系 

2、教学目标 

（1）了解建立业务关系的重要性 

（2）熟悉建立业务关系函电内容的基本要点 

（3）掌握如何写作建立业务关系函电 

实验项目 3：询盘 

1、教学内容 

询盘的含义及重要性、询盘函电的写作 

2、教学目标 

（1）了解询盘的含义及重要性 

（2）熟悉询盘函电内容的基本要点 

（3）掌握询盘函电的写作技巧并熟练写作询盘函电 

实验项目 4：发盘 

1、教学内容 

发盘含义、发盘函电的写作 

2、教学目标 

（1）了解发盘的含义及重要性 

（2）熟悉发盘函电内容的基本要点 

（3）掌握发盘函电的写作技巧并熟练写作发盘函电 

实验项目 5：还盘 

1、教学内容 

还盘含义、还盘函电的写作 

2、教学目标 

（1）了解还盘的含义及重要性 

（2）熟悉还盘函电内容的基本要点 

（3）掌握还盘函电的写作技巧并熟练写作还盘函电 

实验项目 6：签约 

1、教学内容 

合同内容及签约 

2、教学目标 

（1）了解外贸合同要件 

（2）熟悉并掌握签约函电的内容要点并熟练写作签约函电 

实验项目 7：支付条款 

1、教学内容 

支付条款的内容及函电的写作 

2、教学目标 

（1）了解国际结算的重要性 

（2）熟悉国际结算工具和结算方式 

（3）掌握支付条款的内容及函电的写作 
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实验项目 8：包装及运输 

1、教学内容 

包装方式及函电的写作、运输方式及函电的写作 

2、教学目标 

（1）了解包装及运输的重要性 

（2）熟悉包装及运输方式 

（3）掌握包装及运输条款的内容要点并熟练写作包装及运输的函电 

实验项目 8：保险 

1、教学内容 

保险的险别及承保范围及保险函电的写作 

2、教学目标 

（1）了解保险的重要性 

（2）熟悉保险险别及承保范围 

（3）掌握保险条款的内容要点并熟练写作保险函电 

 

三、考核方式及要求 

     考查课：平时成绩：30%，依据出勤和课堂表现；卷面成绩：70%，依据期末实验课

程结果，如业务流程操作的熟练程度、函电写作的正确率等。 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

1202010230801 函电结构 电脑 
国际贸易模拟教学

软件 
 

1202010230802 建立业务关系 
电脑 国际贸易模拟教学

软件 
 

1202010230803 询盘 
电脑 国际贸易模拟教学

软件 
 

1202010230804 发盘 
电脑 国际贸易模拟教学

软件 
 

1202010230805 还盘 
电脑 国际贸易模拟教学

软件 
 

1202010230806 签约 
电脑 国际贸易模拟教学

软件 
 

1202010230807 支付条款 
电脑 国际贸易模拟教学

软件 
 

1202010230808 包装及运输 
电脑 国际贸易模拟教学

软件 
 

1202010230809 保险 
电脑 国际贸易模拟教学

软件 
 

五、教材及参考书 
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1、《外贸英语函电》. 尹小莹、杨润辉.第五版.西安交通大学出版社.2012 年 5 月； 

2、《外贸英语函电》.兰天.第六版.东北财经大学出版社.2011 年 5 月； 

3、《外贸英语函电实务精讲》. 傅龙海.中国海关出版社.第一版.2013 年 2 月 

六、教改说明及其他 

 

大纲制定人：  张文进  

大纲审定人：   

制 定 时 间：  2013 年 11 月  

（此处加盖院系公章）              
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证券投资学实验课程教学大纲 

课程编号：12020401402              课程属性： 专业方向课      

学    时：  18                   学    分：  1  

开课学期：  6                    先修课程：货币银行学、国际金融        

适用专业：  国际经济与贸易       

课程简介：  

《证券投资学》课程是国贸专业的专业方向课。本课程从宏、微观角度探讨我国证券市场的发展，按从事证券工作

的实际需要培训证券投资基本知识和实际应用能力，从而适应证券投资与管理工作的需求。通过本课程的教

学，使学生能掌握证券投资的基本理论和基本知识，并对证券投资分析实务能力作初步认识和练习、培养和

提高学生正确分析和解决证券投资问题的能力，以便毕业后能够较好地适应证券投资与管理工作的需要。   

 

一、实验项目设置及学时分配 

项目编号 实验项目名称 
实验 

类型 

开出 

要求 

学时 

分配 

1202040140201 有价证券实验 操作型 必做 2 

1202040140202 证券市场实验 操作型 必做 2 

1202040140203 证券交易程序 操作型 必做 2 

1202040140204 证券投资宏观基础分析 综合型 必做 2 

1202040140205 证券投资技术分析实验 综合型 必做 6 

1202040140206 证券网上交易系统使用实验 综合型 必做 4 

学时总计 18 

 

二、实验内容及教学要求 

实验项目一： 有价证券实验 

实验目的： 

熟悉证券投资的对象及获取有价证券信息的各种渠道，熟悉交易代码的编制规律。 

实验内容： 

(1)复习各种有价证券类型及其代码的编制； 

(2)找到 F10 资料中上市公司的股本结构等方面的基本信息； 

(3)除了大家熟悉的万科、中国银行、中国石化外，看看还有哪些公司既有 A股又有 H 股或 B 股的发行，

它们的价格是否一致； 
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(4)了解 50ETF 指数基金的相关内容。 

实验项目二    证券市场实验  

实验目的： 

了解世界的主要证券市场及获取这些市场交易信息的方法。 

实验内容：   

（1）通过网络寻找主要国际证券市场交易所的官方网站；了解获取该交易所上市公司主要信息的方法； 

（2）寻找证券发行的案例。 

实验项目三   证券交易程序 

实验目的： 

熟悉证券交易的基本流程、规则和主要的行情软件及交易软件。 

实验内容： 

（1）熟悉国内主要行情软件的功能及特点：世华财讯、大智慧、分析家、光大金典、金狐交易师、wind

资讯等； 

（2）了解证券交易程序：开户、委托、成交、清算、交割； 

（3）了解证券交易制度：集合竞价、除权及其报价、指数及其分类、涨跌幅限制、保证金交易、停牌

制度、ST 制度、退市制度、股权分置改革、T+0、T+1 等； 

（4）尝试安装美股交易行情免费软件，注册并成功登录。 

实验项目四   证券投资宏观基础性分析实验  

实验目的： 

掌握进行证券投资宏观基本面分析时进行信息收集、处理和分析所使用的方法。 

实验内容： 

（1）利用校图书馆的中宏数据库、国研网数据库及国泰安数据库，研习宏观分析的思路与方法； 

（2）学会查找和分析宏观数据指标及其趋势，评估宏观经济波动对证券市场的影响。 

实验项目五  证券投资技术分析实验  

实验目的： 

能够熟练运用技术分析的不同方法对证券市场及具体证券投资品种的股价走势图进行分析。 

实验内容： 

（1）熟悉分时图主要交易指标及画线工具和划线分析的技巧； 

（2）了解条件选股系统及形态匹配功能的使用； 

（3）进行简单的指标编制工作； 

（4）运用时空隧道模块培养对股价波动的感觉； 
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（5）运用预警系统和信息雷达在盘中进行提示；了解自定义数据库。 

实验项目六  证券网上交易系统使用实验  

实验目的： 

通过模拟交易系统，综合运用证券投资分析方法、投资策略及操作方法，进行投资计划的制定和执行。 

实验内容： 

（1）熟悉模拟交易软件的使用：了解模拟交易与真实交易的异同； 

（2）用分配的 100 万元虚拟货币进行股票投资，熟悉资金配置及证券投资操作计划的制定； 

（3）证券投资操作的修正。 

 

三、考核方式及要求 

本实验课程成绩的评定采用平时成绩与试验考核成绩结合的方式进行，平时成绩占

30%，要根据实验预习、实验操作、实验报告、实验态度、遵守实验室规章制度等方面进

行综合评定。实验考核成绩占 70%，考核以操作考试为主，学生上机考试，完成学生技能

的考核，也可适当进行实验理论知识笔试，笔试采用开卷形式。根据出勤情况、学生在实

验过程中上机操作情况及熟练程度等方面给定成绩。 

具体标准如下： 

优秀：遵守实验室制度，按时到达实验地点，实验态度认真积极，上机操作熟练。 

良好：遵守实验室制度，按时到达实验地点，实验态度较认真，上机操作较熟练。 

中等：遵守实验室制度，按时到达实验地点，实验态度端正，能顺利完成上机操作。 

及格：实验态度基本端正，能基本完成上机操作。 

不及格：旷课现象严重，实验态度不端正，无法完成上机操作。 

四、主要仪器设备及实验材料 

项目编号 实验项目名称 
主要仪器设备 

及台（套）数 
实验材料 备注 

1202040140201 有价证券实验 计算机、局域网   

1202040140202 证券市场实验 计算机、局域网   

1202040140203 证券交易程序 计算机、局域网   

1202040140204 证券投资宏观基础分析 计算机、局域网   

1202040140205 证券投资技术分析实验 计算机、局域网   

1202040140206 证券网上交易系统使用实验 计算机、局域网   

五、教材及参考书 

1.马丁·J·普林格：《技术分析精论》，经济科学出版社，2008 年第 6版。 

2.黄磊：《证券投资学》，中国财政经济出版社，2010 年第二版。 

3.雪峰：《股市技术分析实战技法》，地震出版社，2009 年版第二版。 

4.吴晓求：《证券投资学》，中国人民大学出版社，2012 年 5 月第三版 
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5.李向科：《证券投资技术分析》，中国人民大学出版社，2012 年 4 月第三版 

 

 

六、教改说明及其他 

……… 

 

大纲制定人：  王利民  

大纲审定人：   

制 定 时 间：  2013.11.3 

（此处加盖院系公章）              

 

 


